<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Niner Times: April 30, 2019 | Niner Times</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ninertimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://ninertimes.com/wp-content/uploads/2019/05/04_30_19-Cover-1.jpg" /><meta name="author" content="Jeffrey Kopp">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Feed" href="https://ninertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Comments Feed" href="https://ninertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Niner Times: April 30, 2019 Comments Feed" href="https://ninertimes.com/2019/05/niner-times-april-30-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-33753349-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-33753349-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ninertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nt-custom-style-css'  href='https://ninertimes.com/wp-content/plugins/nt-theme-cleanup/nt-custom-style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='uncc-alerts_style-css'  href='https://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://ninertimes.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://ninertimes.com/wp-content/plugins/visual-composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ninertimes.com/wp-content/themes/WP-NewsChannel/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ninertimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/ninertimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-google-ads-core/js/dfp.js?ver=1.0'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-theme-cleanup/nt-custom-script.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/ninertimes.com\/wp-admin\/admin-ajax.php","security":"572788ebc8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/ninertimes.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/ninertimes.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://ninertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ninertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ninertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter from the Editor: A Most Difficult and Trying Time for the UNC Charlotte Community' href='https://ninertimes.com/2019/05/letter-from-the-editor-a-most-difficult-and-trying-time-for-the-unc-charlotte-community/' />
<link rel='next' title='Details about UNC Charlotte shooting emerge' href='https://ninertimes.com/2019/05/details-about-unc-charlotte-shooting-emerge/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://ninertimes.com/2019/05/niner-times-april-30-2019/" />
<link rel='shortlink' href='https://ninertimes.com/?p=70958' />
<link rel="alternate" type="application/json+oembed" href="https://ninertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fninertimes.com%2F2019%2F05%2Fniner-times-april-30-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ninertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fninertimes.com%2F2019%2F05%2Fniner-times-april-30-2019%2F&#038;format=xml" />
	<meta name="twitter:card" value="summary_large_image" />
	<meta name="twitter:url" value="https://ninertimes.com/2019/05/niner-times-april-30-2019/" />
	<meta name="twitter:title" value="Niner Times: April 30, 2019" />
	<meta name="twitter:description" value="" />
	<meta name="twitter:text:description" value="" />
	<meta name="twitter:image" value="https://ninertimes.com/wp-content/uploads/2019/05/04_30_19-Cover-1-1171x1200.jpg" />
	<meta name="twitter:site" value="@Niner_Times" />
		<meta property="og:url"            content="https://ninertimes.com/2019/05/niner-times-april-30-2019/" />
	<meta property="og:type"           content="article" />
	<meta property="og:title"          content="Niner Times: April 30, 2019" />
	<meta property="og:description"    content="" />
	<meta property="og:image"          content="https://ninertimes.com/wp-content/uploads/2019/05/04_30_19-Cover-1-1171x1200.jpg" />
	<meta property="og:image:width"    content="640" />
	<meta property="og:image:height"   content="656" />
	
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://ninertimes.com/wp-content/plugins/visual-composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/ninertimes.com\/wp-admin\/admin-ajax.php?td_theme_name=WP-NewsChannel&v=1.0";
var td_get_template_directory_uri="https:\/\/ninertimes.com\/wp-content\/themes\/WP-NewsChannel";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#00703c";
var tds_smart_sidebar="enabled";
var tdThemeName="WP-NewsChannel";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"80b1d3e11168793033f1c9729","lid":"0ccaf0dc62","uniqueMethods":true}) })</script>
</head>


<body class="post-template-default single single-post postid-70958 single-format-standard niner-times-april-30-2019 single_template_7 white-grid wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-nt-main-menu-container"><ul id="menu-nt-main-menu" class=""><li id="menu-item-20111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-20111"><a href="https://ninertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="https://ninertimes.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-20114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20114"><a href="https://ninertimes.com/category/news/city/">City</a></li>
	<li id="menu-item-20115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20115"><a href="https://ninertimes.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25357"><a href="https://ninertimes.com/category/news/events-news/">Events</a></li>
	<li id="menu-item-23991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23991"><a href="https://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li id="menu-item-20116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20116"><a href="https://ninertimes.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-40108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40108"><a href="https://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23573"><a href="https://ninertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23574"><a href="https://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23578"><a href="https://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="https://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23575"><a href="https://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-23576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23576"><a href="https://ninertimes.com/category/sports/football/">Football</a></li>
	<li id="menu-item-23577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23577"><a href="https://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23580"><a href="https://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23579"><a href="https://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a href="https://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23581"><a href="https://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23582"><a href="https://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23583"><a href="https://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-40109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40109"><a href="https://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40094"><a href="https://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="https://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li id="menu-item-40097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40097"><a href="https://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li id="menu-item-40098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40098"><a href="https://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li id="menu-item-40099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40099"><a href="https://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="https://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-20103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20103"><a href="https://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="https://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="https://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="https://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="https://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-25795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25795"><a href="https://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li id="menu-item-25356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25356"><a href="https://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-40101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40101"><a href="https://ninertimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-40100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40100"><a href="https://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li id="menu-item-40102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40102"><a href="https://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-40103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40103"><a href="https://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li id="menu-item-40104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40104"><a href="https://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-28477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28477"><a href="https://ninertimes.com/category/photos/">Photo</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://ninertimes.com/video/">Video</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20922"><a href="https://ninertimes.com/category/in-print/">In Print</a>
<ul class="sub-menu">
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20135"><a href="https://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="https://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a href="https://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
<li id="menu-item-67069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67069"><a href="https://ninertimes.com/category/espanol/">Español</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Wednesday, May 1, 2019</div><div class="menu-top-container"><ul id="menu-super-menu" class="top-header-menu"><li id="menu-item-65971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-65971"><a href="/">Home</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-65974"><a href="https://ninertimes.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65972"><a href="https://media.uncc.edu/get-involved">Get Involved</a></li>
</ul>
</li>
<li id="menu-item-65970" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65970"><a href="https://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
<li id="menu-item-65969" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65969"><a href="https://ninertimes.com/staff/">Editorial Staff</a></li>
<li id="menu-item-67285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67285"><a href="http://signup.ninertimes.com">Sign Up For Our Newsletter</a></li>
</ul></div></div>
                    <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="@unccmedia" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="https://ninertimes.com/"><img src="https://ninertimes.com/wp-content/uploads/2018/10/NT_Website_Logo.jpg" alt=""/></a>
        </div>
    <div class="menu-nt-main-menu-container"><ul id="menu-nt-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-20111"><a href="https://ninertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20113"><a href="https://ninertimes.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20114"><a href="https://ninertimes.com/category/news/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20115"><a href="https://ninertimes.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25357"><a href="https://ninertimes.com/category/news/events-news/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23991"><a href="https://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20116"><a href="https://ninertimes.com/category/news/sga/">SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40108"><a href="https://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23573"><a href="https://ninertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23574"><a href="https://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23578"><a href="https://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23584"><a href="https://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23575"><a href="https://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23576"><a href="https://ninertimes.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23577"><a href="https://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23580"><a href="https://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23579"><a href="https://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23585"><a href="https://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23581"><a href="https://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23582"><a href="https://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23583"><a href="https://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40109"><a href="https://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40094"><a href="https://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40095"><a href="https://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40096"><a href="https://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40097"><a href="https://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40098"><a href="https://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40099"><a href="https://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40105"><a href="https://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40106"><a href="https://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20103"><a href="https://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25352"><a href="https://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25353"><a href="https://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25354"><a href="https://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25355"><a href="https://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25795"><a href="https://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25356"><a href="https://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40101"><a href="https://ninertimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40100"><a href="https://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40102"><a href="https://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40103"><a href="https://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40104"><a href="https://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28477"><a href="https://ninertimes.com/category/photos/">Photo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43779"><a href="https://ninertimes.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20922"><a href="https://ninertimes.com/category/in-print/">In Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20135"><a href="https://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23586"><a href="https://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20136"><a href="https://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67069"><a href="https://ninertimes.com/category/espanol/">Español</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://ninertimes.com/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-7">
    <div class="td-container-border">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-70958" class="post-70958 post type-post status-publish format-standard has-post-thumbnail hentry category-in-print category-nt-print-edition" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://ninertimes.com/category/in-print/">In Print</a></li><li class="entry-category"><a  href="https://ninertimes.com/category/in-print/nt-print-edition/">Niner Times (Print Edition)</a></li></ul>
            <header>
                <h1 class="entry-title">Niner Times: April 30, 2019</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="https://ninertimes.com/author/jeffreykopp/">Jeffrey Kopp</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T17:04:53+00:00" >May 1, 2019</time></div>                                                        </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <p><iframe style="border:none;width:100%;height:450px;" src="//e.issuu.com/embed.html#1369009/69516725" allowfullscreen></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p"><!-- /12422067/NinerOnlineSB2 -->
<div id='div-gpt-ad-1445636179915-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-4'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fninertimes.com%2F2019%2F05%2Fniner-times-april-30-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Niner+Times%3A+April+30%2C+2019&url=https%3A%2F%2Fninertimes.com%2F2019%2F05%2Fniner-times-april-30-2019%2F&via=Niner_Times"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://ninertimes.com/2019/05/niner-times-april-30-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://ninertimes.com/2019/05/niner-times-april-30-2019/&amp;media=https://ninertimes.com/wp-content/uploads/2019/05/04_30_19-Cover-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div></div>                        <div class="author-box-wrap"><a href="https://ninertimes.com/author/jeffreykopp/"><img alt='' src='https://secure.gravatar.com/avatar/12b57272b2825a68e91b96396224ef8b?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12b57272b2825a68e91b96396224ef8b?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ninertimes.com/author/jeffreykopp/">Jeffrey Kopp</a></span></div><div class="td-author-description">Jeffrey Kopp is the Editor-in-Chief of the Niner Times. He is a senior double majoring in Communication and Political Science. His interests include writing and keeping up with an excessive amount of television shows. He is also the go-to expert on all things “The Walking Dead." Reach him at editor@ninertimes.com or @JeffreyKopp97 on Twitter.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/jeffreykopp97" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeffrey Kopp"></span><meta itemprop="datePublished" content="2019-05-01T17:04:53+00:00"><meta itemprop="dateModified" content="2019-05-01T17:04:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ninertimes.com/2019/05/niner-times-april-30-2019/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ninertimes.com/wp-content/uploads/2018/10/NT_Website_Logo.jpg"></span><meta itemprop="name" content="Niner Times"></span><meta itemprop="headline " content="Niner Times: April 30, 2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ninertimes.com/wp-content/uploads/2019/05/04_30_19-Cover-1.jpg"><meta itemprop="width" content="3075"><meta itemprop="height" content="3150"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5cca19cb67310 = new tdBlock();
block_td_uid_1_5cca19cb67310.id = "td_uid_1_5cca19cb67310";
block_td_uid_1_5cca19cb67310.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_block_id_1495466489 td_uid_1_5cca19cb67310_rand","td_column_number":5,"live_filter_cur_post_id":70958,"live_filter_cur_post_author":"301"}';
block_td_uid_1_5cca19cb67310.td_column_number = "5";
block_td_uid_1_5cca19cb67310.block_type = "td_block_related_posts";
block_td_uid_1_5cca19cb67310.post_count = "5";
block_td_uid_1_5cca19cb67310.found_posts = "6736";
block_td_uid_1_5cca19cb67310.header_color = "";
block_td_uid_1_5cca19cb67310.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cca19cb67310.max_num_pages = "1348";
tdBlocksArray.push(block_td_uid_1_5cca19cb67310);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_block_id_1495466489 td_uid_1_5cca19cb67310_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5cca19cb6e8ab" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5cca19cb67310" href="#">RELATED ARTICLES</a><a id="td_uid_3_5cca19cb6e8fd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5cca19cb67310" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5cca19cb67310 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/05/details-about-unc-charlotte-shooting-emerge/" rel="bookmark" title="Details about UNC Charlotte shooting emerge"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/05/IMG_4881-238x178.jpg" alt="" title="Details about UNC Charlotte shooting emerge"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/05/details-about-unc-charlotte-shooting-emerge/" rel="bookmark" title="Details about UNC Charlotte shooting emerge">Details about UNC Charlotte shooting emerge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/05/niner-times-april-30-2019/" rel="bookmark" title="Niner Times: April 30, 2019"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/05/04_30_19-Cover-1-238x178.jpg" alt="" title="Niner Times: April 30, 2019"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/05/niner-times-april-30-2019/" rel="bookmark" title="Niner Times: April 30, 2019">Niner Times: April 30, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/05/letter-from-the-editor-a-most-difficult-and-trying-time-for-the-unc-charlotte-community/" rel="bookmark" title="Letter from the Editor: A Most Difficult and Trying Time for the UNC Charlotte Community"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/05/32807619917_cec8b2d540_o-238x178.jpg" alt="" title="Letter from the Editor: A Most Difficult and Trying Time for the UNC Charlotte Community"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/05/letter-from-the-editor-a-most-difficult-and-trying-time-for-the-unc-charlotte-community/" rel="bookmark" title="Letter from the Editor: A Most Difficult and Trying Time for the UNC Charlotte Community">Letter from the Editor: A Most Difficult and Trying Time for the UNC Charlotte Community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/05/students-organize-vigil-in-halton-arena/" rel="bookmark" title="Students organize vigil in Halton Arena"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/04/92a70d936b7f46b080bcec681ce3a9c6-238x178.jpeg" alt="" title="Students organize vigil in Halton Arena"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/05/students-organize-vigil-in-halton-arena/" rel="bookmark" title="Students organize vigil in Halton Arena">Students organize vigil in Halton Arena</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/05/the-center-for-counseling-and-psychological-services-is-working-to-provide-assistance-to-students/" rel="bookmark" title="The Center for Counseling and Psychological Services is working to provide assistance to students"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/05/IMG_0241-238x178.jpg" alt="" title="The Center for Counseling and Psychological Services is working to provide assistance to students"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/05/the-center-for-counseling-and-psychological-services-is-working-to-provide-assistance-to-students/" rel="bookmark" title="The Center for Counseling and Psychological Services is working to provide assistance to students">The Center for Counseling and Psychological Services is working to provide assistance to students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cca19cb67310" data-td_block_id="td_uid_1_5cca19cb67310"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cca19cb67310" data-td_block_id="td_uid_1_5cca19cb67310"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class=""><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/niner-times-april-30-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ninertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36cc518028" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>
</div>





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; NinerTimes                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-25102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-25102"><a href="https://ninertimes.com/wp-login.php">Log In</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2017/01/niner-times-january-10-2017/" rel="bookmark" title="Niner Times: January 10, 2017"><img width="300" height="160" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2017/01/2017-01-10_Page_01-300x160.png" alt="" title="Niner Times: January 10, 2017"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2017/01/niner-times-january-10-2017/" rel="bookmark" title="Niner Times: January 10, 2017">Niner Times: January 10, 2017</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://ninertimes.com/author/ccrews/">Chris Crews</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T12:00:41+00:00" >January 10, 2017</time></div>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: WP-NewsChannel by tagDiv 2015
        Version: 1.0 (rara)
        Deploy mode: deploy
        
        uid: 5cca19cb8f0fd
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type="text/javascript" src="https://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.js?ver=2.0.1" defer="defer"></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/WP-NewsChannel/js/tagdiv_theme.js?ver=1.0'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://ninertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ninertimes.com/wp-content/themes/WP-NewsChannel/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ninertimes.com/wp-content/themes/WP-NewsChannel';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'28498502',post:'70958',tz:'-4',srv:'ninertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '28498502', '70958' ]);
</script>
</body>
</html>