<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Chokepoint&#8217; | Niner Times</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ninertimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0616_RT.jpg" /><meta name="author" content="Jeffrey Kopp">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Feed" href="https://ninertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Comments Feed" href="https://ninertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Chokepoint&#8217; Comments Feed" href="https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-33753349-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-33753349-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ninertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nt-custom-style-css'  href='https://ninertimes.com/wp-content/plugins/nt-theme-cleanup/nt-custom-style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='uncc-alerts_style-css'  href='https://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://ninertimes.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://ninertimes.com/wp-content/plugins/visual-composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ninertimes.com/wp-content/themes/WP-NewsChannel/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ninertimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/ninertimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.0'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-google-ads-core/js/dfp.js?ver=1.0'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-theme-cleanup/nt-custom-script.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/ninertimes.com\/wp-admin\/admin-ajax.php","security":"a5ea440911","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/ninertimes.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/ninertimes.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://ninertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ninertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ninertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cavaliers shutout 49ers at home' href='https://ninertimes.com/2019/03/cavaliers-shutout-49ers-at-home/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/" />
<link rel='shortlink' href='https://ninertimes.com/?p=69878' />
<link rel="alternate" type="application/json+oembed" href="https://ninertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fninertimes.com%2F2019%2F03%2Ftv-review-the-walking-dead-chokepoint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ninertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fninertimes.com%2F2019%2F03%2Ftv-review-the-walking-dead-chokepoint%2F&#038;format=xml" />
	<meta name="twitter:card" value="summary_large_image" />
	<meta name="twitter:url" value="https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/" />
	<meta name="twitter:title" value="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Chokepoint&#8" />
	<meta name="twitter:description" value="" />
	<meta name="twitter:text:description" value="" />
	<meta name="twitter:image" value="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0616_RT-1200x800.jpg" />
	<meta name="twitter:site" value="@Niner_Times" />
		<meta property="og:url"            content="https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/" />
	<meta property="og:type"           content="article" />
	<meta property="og:title"          content="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Chokepoint&#8" />
	<meta property="og:description"    content="" />
	<meta property="og:image"          content="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0616_RT-1200x800.jpg" />
	<meta property="og:image:width"    content="640" />
	<meta property="og:image:height"   content="427" />
	
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://ninertimes.com/wp-content/plugins/visual-composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/ninertimes.com\/wp-admin\/admin-ajax.php?td_theme_name=WP-NewsChannel&v=1.0";
var td_get_template_directory_uri="https:\/\/ninertimes.com\/wp-content\/themes\/WP-NewsChannel";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#00703c";
var tds_smart_sidebar="enabled";
var tdThemeName="WP-NewsChannel";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"80b1d3e11168793033f1c9729","lid":"0ccaf0dc62","uniqueMethods":true}) })</script>
</head>


<body class="post-template-default single single-post postid-69878 single-format-standard tv-review-the-walking-dead-chokepoint single_template_6 white-grid wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-nt-main-menu-container"><ul id="menu-nt-main-menu" class=""><li id="menu-item-20111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-20111"><a href="https://ninertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="https://ninertimes.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-20114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20114"><a href="https://ninertimes.com/category/news/city/">City</a></li>
	<li id="menu-item-20115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20115"><a href="https://ninertimes.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25357"><a href="https://ninertimes.com/category/news/events-news/">Events</a></li>
	<li id="menu-item-23991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23991"><a href="https://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li id="menu-item-20116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20116"><a href="https://ninertimes.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-40108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40108"><a href="https://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23573"><a href="https://ninertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23574"><a href="https://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23578"><a href="https://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="https://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23575"><a href="https://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-23576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23576"><a href="https://ninertimes.com/category/sports/football/">Football</a></li>
	<li id="menu-item-23577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23577"><a href="https://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23580"><a href="https://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23579"><a href="https://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a href="https://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23581"><a href="https://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23582"><a href="https://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23583"><a href="https://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-40109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40109"><a href="https://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40094"><a href="https://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="https://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li id="menu-item-40097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40097"><a href="https://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li id="menu-item-40098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40098"><a href="https://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li id="menu-item-40099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40099"><a href="https://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="https://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-20103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20103"><a href="https://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="https://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="https://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="https://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="https://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-25795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25795"><a href="https://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li id="menu-item-25356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25356"><a href="https://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-40101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40101"><a href="https://ninertimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-40100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40100"><a href="https://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li id="menu-item-40102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40102"><a href="https://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-40103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40103"><a href="https://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li id="menu-item-40104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40104"><a href="https://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-28477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28477"><a href="https://ninertimes.com/category/photos/">Photo</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://ninertimes.com/video/">Video</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922"><a href="https://ninertimes.com/category/in-print/">In Print</a>
<ul class="sub-menu">
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="https://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a href="https://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
<li id="menu-item-67069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67069"><a href="https://ninertimes.com/category/espanol/">Español</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Thursday, March 14, 2019</div><div class="menu-top-container"><ul id="menu-super-menu" class="top-header-menu"><li id="menu-item-65971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-65971"><a href="/">Home</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-65974"><a href="https://ninertimes.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65972"><a href="https://media.uncc.edu/get-involved">Get Involved</a></li>
</ul>
</li>
<li id="menu-item-65970" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65970"><a href="https://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
<li id="menu-item-65969" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65969"><a href="https://ninertimes.com/staff/">Editorial Staff</a></li>
<li id="menu-item-67285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67285"><a href="http://signup.ninertimes.com">Sign Up For Our Newsletter</a></li>
</ul></div></div>
                    <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="@unccmedia" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="https://ninertimes.com/"><img src="https://ninertimes.com/wp-content/uploads/2018/10/NT_Website_Logo.jpg" alt=""/></a>
        </div>
    <div class="menu-nt-main-menu-container"><ul id="menu-nt-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-20111"><a href="https://ninertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20113"><a href="https://ninertimes.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20114"><a href="https://ninertimes.com/category/news/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20115"><a href="https://ninertimes.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25357"><a href="https://ninertimes.com/category/news/events-news/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23991"><a href="https://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20116"><a href="https://ninertimes.com/category/news/sga/">SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40108"><a href="https://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23573"><a href="https://ninertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23574"><a href="https://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23578"><a href="https://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23584"><a href="https://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23575"><a href="https://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23576"><a href="https://ninertimes.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23577"><a href="https://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23580"><a href="https://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23579"><a href="https://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23585"><a href="https://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23581"><a href="https://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23582"><a href="https://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23583"><a href="https://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40109"><a href="https://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40094"><a href="https://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40095"><a href="https://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40096"><a href="https://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40097"><a href="https://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40098"><a href="https://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40099"><a href="https://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40105"><a href="https://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40106"><a href="https://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20103"><a href="https://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25352"><a href="https://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25353"><a href="https://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25354"><a href="https://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25355"><a href="https://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-25795"><a href="https://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25356"><a href="https://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40101"><a href="https://ninertimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40100"><a href="https://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40102"><a href="https://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40103"><a href="https://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40104"><a href="https://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28477"><a href="https://ninertimes.com/category/photos/">Photo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43779"><a href="https://ninertimes.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20922"><a href="https://ninertimes.com/category/in-print/">In Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20135"><a href="https://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23586"><a href="https://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20136"><a href="https://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67069"><a href="https://ninertimes.com/category/espanol/">Español</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://ninertimes.com/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-69878" class="td-post-template-6 post-69878 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-television-arts-and-entertainment tag-alanna-masterson tag-amc tag-christian-serratos tag-danai-gurira tag-jeffrey-dean-morgan tag-josh-mcdermitt tag-katelyn-nacon tag-khary-payton tag-melissa-mcbride tag-norman-reedus tag-ross-marquand tag-samantha-morton tag-seth-gilliam tag-the-walking-dead" itemscope itemtype="https://schema.org/Article">


    <div class="template6-header">
        <div class="td-post-header td-container td-parallax-header" id="td_parallax_header_6">

            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://ninertimes.com/category/arts-and-entertainment/">Arts and Entertainment</a></li><li class="entry-category"><a  href="https://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li></ul>                <h1 class="entry-title">TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Chokepoint&#8217;</h1>				
                
                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="https://ninertimes.com/author/jeffreykopp/">Jeffrey Kopp</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T21:20:21+00:00" >March 13, 2019</time></div>                                                        </div>
                <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
            </header>
        </div>
		
		<div class="featured-credit">Gene Page/AMC</div>		<div class="featured-caption">Norman Reedus as Daryl Dixon, Ryan Hurst as Beta - The Walking Dead _ Season 9, Episode 13 - Photo Credit: Gene Page/AMC</div>    </div>

    <div class="template6-content">
        <div class=" td-container">
            <div class="td-container-border">
                <div class="td-pb-row">
                                                <div class="td-pb-span12 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    
    <div class="td-post-content td-pb-padding-side">
        <p><strong>Spoiler Warning for Season 9, Episode 13 of “The Walking Dead,” as well as all episodes of the previous seasons. Certain spoilers from the graphic novel series will also be discussed. Minor spoilers from “Fear the Walking Dead” will also be discussed.</strong></p>
<h3><em>&#8220;It looks like violence is the only currency of this future, same as the old one.&#8221;</em></h3>
<p>The latest episode of &#8220;The Walking Dead&#8221; sets the stage for the Fair to reunite the communities while also proving that our survivors are not all that equipped to defeat the Whisperers. With Daryl facing off against Beta in the long-awaited battle, we see just how skilled this villainous force is at battle. Some issues do persist, but this is yet another strong chapter of this season.</p>
<p>Following their infiltration of the Whisperer camp at the end of the <a href="https://ninertimes.com/2019/03/tv-review-the-walking-dead-guardians/">last episode</a>, Daryl and Connie speak to Henry and Lydia about the escape. Henry notes that they cannot return to the Hilltop, and Daryl states that Lydia will not be coming back with them at all. Henry proposes that he and Lydia just run off together, but Daryl shuts this down for being stupid and selfish. Connie decides to lead the team and directs them in a different way from Daryl, clearly not wanting to follow along with what he has planned for Lydia. Even Dog follows her, showing that Daryl isn&#8217;t right all the time and some other characters can have good ideas. At the Whisperer camp, a bitten member of the clan is inspected by Beta. There is a great pride in becoming a walker, so Beta comforts the man and notes that he will always be a Whisperer. He then speaks to one of the soldiers and learns that they have found the trail of Daryl&#8217;s team, and will follow it to retrieve Lydia and get revenge for what happened. A game of cat and mouse is beginning.</p>
<p>At the Kingdom, preparations are underway for the Fair to begin. Banners for the Kingdom, the Hilltop, Oceanside and Alexandria are unveiled, a Shiva statue is perched, storefronts are set up and electricity is unleashed. Carol and Nabila walk through the impressive layout and discuss the miraculous fact that this Fair is actually happening. Carol shares that she had doubts, but Nabila notes that because of everything they fought through to get here, she isn&#8217;t surprised it&#8217;s happening. Jerry, Dianne and some of the other Kingdom fighters have returned without theirh armor, alarming Carol and Nabila. They go before the King to explain what has happened as Jerry delivers a letter after stating that they were jumped while out on a run. The letter is from a group called the Highwaymen whom are claiming ownership of the roads surrounding the Kingdom and are demanding to be paid in order for guests to arrive. The letter has the same mark that was seen on a sign on a road traveled by the Kingdommers in &#8220;<a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-bounty/">Bounty</a>.&#8221; Everyone knows that the Fair is incredibly important to the community, and Jerry notes that the arrivals are counting on safe passage. It&#8217;s a troubling ultimatum, but King Ezekiel orders for all of the fighters available to be gathered.</p>
<figure id="attachment_69880" style="width: 4500px" class="wp-caption alignnone"><img class="size-full wp-image-69880" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0615_RT.jpg" alt="" width="4500" height="3000" srcset="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0615_RT.jpg 4500w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0615_RT-450x300.jpg 450w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0615_RT-768x512.jpg 768w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0615_RT-1200x800.jpg 1200w" sizes="(max-width: 4500px) 100vw, 4500px" /><figcaption class="wp-caption-text">Khary Payton as Ezekiel, Melissa McBride as Carol Peletier &#8211; The Walking Dead _ Season 9, Episode 13 &#8211; Photo Credit: Jace Downs/AMC</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_inlineright "><!-- /12422067/NinerOnlineSB4 -->
<div id='div-gpt-ad-1445636179915-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-6'); });
</script>
</div></div><p>The Hilltop sends their first delegation to the Fair with supplies and a handful of fighters to clear the road ahead. Tara leads this group that also consists of Magna, Yumiko, Kelly, Kal, Oscar, Addy, Gage, Rodney, Earl, Tammy Rose and the Whisperer baby. Another group led by Alden is following behind. In the back of a wagon, Tammy Rose notes that she was up all night with the baby and Earl explains that they will find a younger couple to adopt it at the Fair. At the front of the convoy, Tara tells Kelly that Connie will be just fine since she&#8217;s with Daryl. Yumiko retorts this by stating that Daryl will be fine since she&#8217;s with Connie. Magna also comforts Kelly and guesses that they are already at the Fair. The convoy runs into trouble when a pack of walkers block the road ahead. Tara leads a crew to go and clear them, leaving the Hilltop teens to guard the wagons. Gage, Rodney and Addy get the chance to kill a few walkers while Earl attempts to hitch the horses. He is attacked by a walker and thrown to the ground, prompting Tammy Rose to place the baby in a box and run to the rescue of her husband. Equipped with a spear, Tammy lets out a battle cry before killing three walkers and saving Earl. Suddenly, the arrival of men on horses shocks the convoy as the Highwaymen dispatch the rest of the walkers and introduce themselves. There&#8217;s an odd moment as Tara and Ozzy stare at one another for a moment, almost as if they know each other.</p>
<p>Connie points out a tall apartment building that she suggests to be used as a chokepoint. Being that the Whisperers travel with walkers, they will have to break away from a herd to move up the building. Daryl is impressed with this idea, but Lydia worries that they will be trapped and that Beta will overpower them. Once inside, Connie reveals a secret stash of supplies from when she and the rest of her group took refuge inside the building previously. Daryl points out how smart it was for them to leave an emergency cache. Looking at a map of the building, he notes that there are two entry points that are blocked and that they should cut hole in them so Whisperers can make their way up. Connie wonders what will happen to Lydia once they are done here, and Daryl explains that their people will be killed if Lydia isn&#8217;t returned. While fortifying the defenses, Henry presents Lydia with a sharpened spear to use when the Whisperers arrive. Lydia explains that she doesn&#8217;t want to kill her own people and asks that Henry try not to also. There&#8217;s further dialogue from Lydia that makes it clear she finds Henry&#8217;s actions to be stupid and reckless. That being said, she also questions if he would really run away with him. They embrace in a kiss, but are interrupted by Daryl who wants them to get back to work. While standing lookout, Henry and Lydia give each other loving looks before shits hits the fan. The arrival of the herd puts everyone on high alert. Beta and his friends are here.</p>
<figure id="attachment_69883" style="width: 4500px" class="wp-caption alignnone"><img class="size-full wp-image-69883" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0116_RT.jpg" alt="" width="4500" height="3000" srcset="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0116_RT.jpg 4500w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0116_RT-450x300.jpg 450w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0116_RT-768x512.jpg 768w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0116_RT-1200x800.jpg 1200w" sizes="(max-width: 4500px) 100vw, 4500px" /><figcaption class="wp-caption-text">Lauren Ridloff as Connie, Norman Reedus as Daryl Dixon &#8211; The Walking Dead _ Season 9, Episode 13 &#8211; Photo Credit:</figcaption></figure>
<p>With the threat of the Highwaymen now causing stress for the Kingdom, Ezekiel, Carol, Jerry, Dianne and the other fighters go on a reconnaissance mission to see what they can learn about this new group. They are armed, but Carol proposes that they try to speak with them rather than going in killing. The fact that the Highwaymen sent a grammatically correct letter is a good sign to Carol, and she convinces everyone to take her route. Entering into a warehouse, Carol, Ezekiel and Jerry are met by figures shrouded in darkness and intermixed with mannequins. The leader, a man named Ozzy (Angus Sampson), steps forward to declare that this meeting is only with the King. Ezekiel explains that the King and Queen lead together. The Highwaymen really aren&#8217;t wanting to listen and pull out their weapons, ready for a fight. A single arrow into the head of a mannequin from Dianne, followed by the swarm of Kingdom soldiers shows the seriousness of the royal army. Ezekiel offers the Highwaymen access to the Kingdom and the Fair for agreeing to keep the roads clear for the guests. Ozzy is not pleased by this offer and pulls out Jerry&#8217;s sword to kick start a fight, but Carol proposes an additional offer. Putting on her meek voice, Carol asks the Highwaymen when the last time they saw a movie was. This offer leaves the crew stunned and also curious. Carol ALWAYS knows just what to say and do.</p>
<p>As the Whisperers arrive, there&#8217;s a chilling shot of the member of the crew who was bitten earlier and has now turned. He&#8217;s a guardian, but a shot by a crossbow bolt from Daryl ends that quickly. The Whisperers lead the herd inside and realize they will need to separate from the walkers by climbing up a blocked stairwell. Upstairs, Daryl locks Lydia in a closet, noting that she will only get in the way if she isn&#8217;t going to help out. Dog is also put in the closet and Daryl tells Lydia that he will attack any Whisperers that try to get in. The Whisperers begin their attack, and Henry manages to fight off one with his stick as Connie uses her senses and takes down several with her slingshot and a knife. Inside the closet, Dog growls and Lydia panics, deciding to leave and try to help Henry. While distracted momentarily, Henry is impaled in the leg by a Whisperer, who is tackled by Dog. Lydia apologizes to Henry as Connie tends to his wound, which is spills out blood. Meanwhile, Daryl is stunned when Beta comes crashing into frame and a vicious fight erupts. This isn&#8217;t the typical fight where the hero has the upper hand. For once, it actually feels as though Daryl might meet his end here. Beta is an absolute beast and his fighting style is dirty. Using the supply cache that Connie showed him, Daryl is able to hide before charging forward at Beta and pushing him down an elevator shaft. For a fight that was hyped up like crazy, this one sure lived up to the expectations and surpassed them.</p>
<figure id="attachment_69885" style="width: 4500px" class="wp-caption alignnone"><img class="size-full wp-image-69885" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0461_RT.jpg" alt="" width="4500" height="3000" srcset="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0461_RT.jpg 4500w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0461_RT-450x300.jpg 450w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0461_RT-768x512.jpg 768w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0461_RT-1200x800.jpg 1200w" sizes="(max-width: 4500px) 100vw, 4500px" /><figcaption class="wp-caption-text">Khary Payton as Ezekiel, Melissa McBride as Carol Peletier, Alanna Masterson as Tara Chambler &#8211; The Walking Dead _ Season 9, Episode 13 &#8211; Photo Credit: Jace Downs/AMC</figcaption></figure>
<p>Following the arrival of the Hilltop convoy at the Kingdom, the new arrivals bask in the glory of the community. Ozzy and Jerry have a stare off, hinting a possible tension between the two in the future. The Hilltop teens are just happy to be somewhere other than the place they&#8217;ve been at since the start of the apocalypse. Nabila welcomes Earl and Tammy, stating that they will be wonderful parents to the orphan baby. Carol and Ezekiel welcome Tara with hugs and ask where Henry is. Tara is stunned to find out that he nor Daryl and Connie have arrived yet. Back at the building, Connie uses her slingshot to break nearby car windows and pull the rest of the walkers outside. Inside, Lydia tends to Henry&#8217;s wound as Daryl explains that they will head to Alexandria for the time being until his wound can be treated. After that, they will find some new place to go, citing Henry&#8217;s line about it being a big world out there. As the squad leaves the building, the camera eerily returns to the elevator shaft and zooms in on Beta&#8217;s lifeless body as he reawakens after a nasty fall. An elevator broke his fall, and he is clearly injured and PISSED. Daryl showed him up, and he is ready to get his revenge once and for all.</p>
<h3 style="text-align: center;">The good in “Chokepoint”</h3>
<ul>
<li>The Daryl vesus Beta fight is perfect. There needs to be fights such as this where the hero gets their ass beat from time to time. Beta is menacing and terrifying to watch, and this fight is the culmination of what we&#8217;ve seen from him so far.</li>
<li>Tara&#8217;s leadership continues to be one of the shining examples of excellent character development this season. Her in this role feels totally natural and serves as a necessary point for her character.</li>
<li>The relationship between Daryl and Connie continues to be fascinating to watch. They&#8217;re amazing on their own, but their dynamic together is simply so fascinating.</li>
<li>The disagreement over how to handle the Highwaymen allows for some really solid group discussion among Carol, Ezekiel, Jerry and Dianne. It&#8217;s also great to have coy Carol come back into the fold to attempt to prevent further bloodshed.</li>
<li>Tammy Rose getting the chance to be involved in some action. Who knew she was that skilled at killing walkers?</li>
</ul>
<figure id="attachment_69889" style="width: 4500px" class="wp-caption alignnone"><img class="size-full wp-image-69889" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1002_0072_RT.jpg" alt="" width="4500" height="3003" srcset="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1002_0072_RT.jpg 4500w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1002_0072_RT-450x300.jpg 450w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1002_0072_RT-768x513.jpg 768w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1002_0072_RT-1200x801.jpg 1200w" sizes="(max-width: 4500px) 100vw, 4500px" /><figcaption class="wp-caption-text">Brett Butler as Tammy Rose &#8211; The Walking Dead _ Season 9, Episode 13 &#8211; Photo Credit: Gene Page/AMC</figcaption></figure>
<h3 style="text-align: center;">The iffy in “Chokepoint”</h3>
<ul>
<li>The Highwaymen are corny. That may be the intended way they are to be perceived, but with everything else being so serious&#8230;it kinda comes across as lame.</li>
<li>Tammy Rose and Earl bringing the baby to the Fair, across clearly dangerous territory is a strange decision to make.</li>
<li>Beta not being fully covered by walker skins (unless he is and it isn&#8217;t super noticeable) seems like a inconsistency in the walker rules. It appears that only his face is covered with a walker mask, so how is he being camouflaged?</li>
</ul>
<h3 style="text-align: center;">The bad in “Chokepoint”</h3>
<ul>
<li>Beta surviving the fall in the elevator shaft is ridiculous. We are clearly meant to understand that he is superhuman, but a fall like that should have killed anyone.</li>
<li>Henry is willing to leave behind everyone, even his own parents, for a girl he literally met just days ago. He also continues to jeopardize the operation by not listening to what others are telling him.</li>
</ul>
<h3 style="text-align: center;">Top performances in “Chokepoint”</h3>
<ul>
<li>Ryan Hurst as Beta</li>
<li>Norman Reedus as Daryl Dixon</li>
<li>Melissa McBride as Carol Peletier</li>
<li>Cassady McClincy as Lydia</li>
<li>Khary Payton as King Ezekiel</li>
<li>Cooper Andrews as Jerry</li>
<li>Lauren Ridloff as Connie</li>
</ul>
<figure id="attachment_69894" style="width: 4500px" class="wp-caption alignnone"><img class="size-full wp-image-69894" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0588_RT.jpg" alt="" width="4500" height="3000" srcset="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0588_RT.jpg 4500w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0588_RT-450x300.jpg 450w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0588_RT-768x512.jpg 768w, https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_JD_1004_0588_RT-1200x800.jpg 1200w" sizes="(max-width: 4500px) 100vw, 4500px" /><figcaption class="wp-caption-text">Angus Sampson as Ozzy &#8211; The Walking Dead _ Season 9, Episode 13 &#8211; Photo Credit: Jace Downs/AMC</figcaption></figure>
<h3 style="text-align: center;">Lingering thoughts and predictions</h3>
<ul>
<li>The way Daryl pushed Beta down the elevator shaft parallels Beth making the same move against Officer O&#8217;Donnell back in Season 5&#8217;s &#8220;Coda.&#8221;</li>
<li>The Whisperers have such a deep appreciation and respect for walkers even after their own have been killed by them. They seem to acknowledge that they are just part of the world, and humans live and die by them.</li>
<li>Oceanside is confirmed to be attending the Fair, but will we actually see the residents, including Cyndie? Why haven&#8217;t they been shown up to this point?</li>
<li>The Shiva monument shows how much she meant to the community and it&#8217;s residents. All these years later, they still honor her.</li>
<li>Now that Jerry is a father, he seems to have developed a sharper edge. He is ready to do whatever is necessary to keep his family and Kingdom safe.</li>
<li>Dianne makes a reference to killing adversaries quickly and quietly before they know what happened. This is what she was forced to do during &#8220;<a href="https://ninertimes.com/2017/10/tv-review-the-walking-dead-the-damned/">The Damned</a>,&#8221; before infiltrating the Savior satellite outpost.</li>
<li>The Highwaymen introduction feels similar to how the Scavengers were introduced in midst of the Savior conflict during Season 7.</li>
<li>The references to a larger world feel like some sort of nod to the extended universe, and possibly the upcoming spinoff that was announced by AMC.</li>
<li>Henry was injured in the exact same spot as his brother Benjamin back when he was fatally shot in the leg by Jared during &#8220;<a href="https://ninertimes.com/2017/03/tv-review-the-walking-dead-bury-me-here/">Bury Me Here</a>.&#8221;</li>
<li>The characters that received more screentime that usual this episode may be on the chopping block as we head into this Fair; Tammy, Nabila, Hilltop Teens&#8230;look out.</li>
</ul>
<p>&#8220;Chokepoint&#8221; is an highly entertaining piece that balances time among each of the stories nicely. As we head into this final stretch of the season, the lighthearted moments that were shown in this episode are going to be missed. Lots of people are about to die. Get ready&#8230;.</p>
<p><strong>Be sure to tune into “The Walking Dead” next Sunday at 9 p.m. on AMC.</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m"><!-- /12422067/NinerOnlineSB2 -->
<div id='div-gpt-ad-1445636179915-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-4'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fninertimes.com%2F2019%2F03%2Ftv-review-the-walking-dead-chokepoint%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=TV+REVIEW%3A+%E2%80%98The+Walking+Dead%E2%80%99+%E2%80%93+%E2%80%98Chokepoint%E2%80%99&url=https%3A%2F%2Fninertimes.com%2F2019%2F03%2Ftv-review-the-walking-dead-chokepoint%2F&via=Niner_Times"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/&amp;media=https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0616_RT.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div></div>                <div class="author-box-wrap"><a href="https://ninertimes.com/author/jeffreykopp/"><img alt='' src='https://secure.gravatar.com/avatar/12b57272b2825a68e91b96396224ef8b?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12b57272b2825a68e91b96396224ef8b?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ninertimes.com/author/jeffreykopp/">Jeffrey Kopp</a></span></div><div class="td-author-description">Jeffrey Kopp is the Editor-in-Chief of the Niner Times. He is a senior double majoring in Communication and Political Science. His interests include writing and keeping up with an excessive amount of television shows. He is also the go-to expert on all things “The Walking Dead." Reach him at editor@ninertimes.com or @JeffreyKopp97 on Twitter.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/jeffreykopp97" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeffrey Kopp"></span><meta itemprop="datePublished" content="2019-03-13T21:20:21+00:00"><meta itemprop="dateModified" content="2019-03-13T21:20:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ninertimes.com/2019/03/tv-review-the-walking-dead-chokepoint/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ninertimes.com/wp-content/uploads/2018/10/NT_Website_Logo.jpg"></span><meta itemprop="name" content="Niner Times"></span><meta itemprop="headline " content="TV REVIEW: &#039;The Walking Dead&#039; - &#039;Chokepoint&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0616_RT.jpg"><meta itemprop="width" content="4500"><meta itemprop="height" content="3000"></span>    </footer>

    <script>var block_td_uid_1_5c89ecc86780e = new tdBlock();
block_td_uid_1_5c89ecc86780e.id = "td_uid_1_5c89ecc86780e";
block_td_uid_1_5c89ecc86780e.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_block_id_1949644266 td_uid_1_5c89ecc86780e_rand","td_column_number":5,"live_filter_cur_post_id":69878,"live_filter_cur_post_author":"301"}';
block_td_uid_1_5c89ecc86780e.td_column_number = "5";
block_td_uid_1_5c89ecc86780e.block_type = "td_block_related_posts";
block_td_uid_1_5c89ecc86780e.post_count = "5";
block_td_uid_1_5c89ecc86780e.found_posts = "128";
block_td_uid_1_5c89ecc86780e.header_color = "";
block_td_uid_1_5c89ecc86780e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c89ecc86780e.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_1_5c89ecc86780e);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_block_id_1949644266 td_uid_1_5c89ecc86780e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5c89ecc8729ad" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5c89ecc86780e" href="#">RELATED ARTICLES</a><a id="td_uid_3_5c89ecc8729fc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5c89ecc86780e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5c89ecc86780e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/03/tv-review-the-walking-dead-guardians/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Guardians&#8217;"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_912_GP_0921_0151_RT-238x178.jpg" alt="" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Guardians&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/03/tv-review-the-walking-dead-guardians/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Guardians&#8217;">TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Guardians&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-bounty/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Bounty&#8217;"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/02/TWD_911_GP_0906_0194_RT-238x178.jpg" alt="" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Bounty&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-bounty/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Bounty&#8217;">TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Bounty&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-omega/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Omega&#8217;"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/02/twd_910_gp_0904_0358_rt-238x178.jpg" alt="" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Omega&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-omega/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Omega&#8217;">TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Omega&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-adaptation/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Adaptation&#8217;"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2019/02/TWD_909_JLD_0822_00086_RT-238x178.jpg" alt="" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Adaptation&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2019/02/tv-review-the-walking-dead-adaptation/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Adaptation&#8217;">TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Adaptation&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2018/11/tv-review-the-walking-dead-evolution/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Evolution&#8217;"><img width="238" height="178" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2018/11/TWD_908_GP_0801_0504_RT-238x178.jpg" alt="" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Evolution&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2018/11/tv-review-the-walking-dead-evolution/" rel="bookmark" title="TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Evolution&#8217;">TV REVIEW: &#8216;The Walking Dead&#8217; &#8211; &#8216;Evolution&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c89ecc86780e" data-td_block_id="td_uid_1_5c89ecc86780e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c89ecc86780e" data-td_block_id="td_uid_1_5c89ecc86780e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class=""><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/tv-review-the-walking-dead-chokepoint/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ninertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69878' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d538f73d47" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                                            </div> <!-- /.td-pb-row -->
            </div>
        </div> <!-- /.td-container -->
    </div>
</article> <!-- /.post -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>
</div>





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; NinerTimes                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-25102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-25102"><a href="https://ninertimes.com/wp-login.php">Log In</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ninertimes.com/2017/11/speak-up/" rel="bookmark" title="Speak Up"><img width="300" height="160" class="entry-thumb" src="https://ninertimes.com/wp-content/uploads/2017/11/38441123702_a93cc716e0_o-300x160.jpg" alt="" title="Speak Up"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ninertimes.com/2017/11/speak-up/" rel="bookmark" title="Speak Up">Speak Up</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://ninertimes.com/author/elissamiller/">Elissa Miller</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T17:55:49+00:00" >November 17, 2017</time></div>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: WP-NewsChannel by tagDiv 2015
        Version: 1.0 (rara)
        Deploy mode: deploy
        
        uid: 5c89ecc89eaab
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type="text/javascript" src="https://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.js?ver=2.0.1" defer="defer"></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/WP-NewsChannel/js/tagdiv_theme.js?ver=1.0'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://ninertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function() {

			var td_homepage_full_bg_image_wrapper1 = jQuery('<div class="td-full-screen-header-image-wrap"></div>');
			var td_homepage_full_bg_image_wrapper2 = jQuery('<div id="td-full-screen-header-image" class="td-image-gradient"></div>');
			var td_homepage_full_bg_image = jQuery('<img class="td-backstretch" src="https://ninertimes.com/wp-content/uploads/2019/03/TWD_913_GP_1010_0616_RT.jpg"/>');

			td_homepage_full_bg_image_wrapper1.append(td_homepage_full_bg_image_wrapper2);
			td_homepage_full_bg_image_wrapper2.append(td_homepage_full_bg_image);

			// add to body
			jQuery('body').prepend(td_homepage_full_bg_image_wrapper1);

			// run the backstracher
			var td_backstr_item = new tdBackstr.item();
			td_backstr_item.wrapper_image_jquery_obj = td_homepage_full_bg_image_wrapper1;
			td_backstr_item.image_jquery_obj = td_homepage_full_bg_image;
			tdBackstr.add_item(td_backstr_item);

		})();

	
	

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ninertimes.com/wp-content/themes/WP-NewsChannel/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ninertimes.com/wp-content/themes/WP-NewsChannel';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'28498502',post:'69878',tz:'-4',srv:'ninertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '28498502', '69878' ]);
</script>
</body>
</html>