<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">


<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"80b1d3e11168793033f1c9729","lid":"0ccaf0dc62"}) })</script>



<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/" />
<meta name="twitter:title" value="Brockhampton – “iridescence” Album Review" />
<meta name="twitter:description" value="In their moment of trouble, the boys move on triumphantly" />
<meta name="twitter:text:description" value="In their moment of trouble, the boys move on triumphantly" />
<meta name="twitter:image" value="https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo-600x450.jpg" />
<meta name="twitter:site" value="@Niner_Times" />
<meta name="twitter:creator" value="@f1_aaron" />
<title>   Brockhampton – “iridescence” Album Review  : Niner Times</title>

<link rel="stylesheet" href="https://ninertimes.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://ninertimes.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://ninertimes.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://ninertimes.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Feed" href="https://ninertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Comments Feed" href="https://ninertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Brockhampton – “iridescence” Album Review Comments Feed" href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-33753349-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-33753349-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ninertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cycle2_style-css'  href='https://ninertimes.com/wp-content/plugins/nt-featured-posts/css/nt-featured-posts.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncc-alerts_style-css'  href='https://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ninertimes.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://ninertimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ninertimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/ninertimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.caption2.min.js?ver=20140128'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.center.min.js?ver=20140128'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/wp-clear321/js/external.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://ninertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ninertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ninertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday Night with T. Murph' href='https://ninertimes.com/2018/09/friday-night-with-t-murph/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/" />
<link rel='shortlink' href='https://ninertimes.com/?p=65294' />
<link rel="alternate" type="application/json+oembed" href="https://ninertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fninertimes.com%2F2018%2F10%2Fbrockhampton-iridescence-album-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ninertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fninertimes.com%2F2018%2F10%2Fbrockhampton-iridescence-album-review%2F&#038;format=xml" />

<!-- Alternate Stylesheet -->
<link href="https://ninertimes.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#ffffff;}
a,a:link,a:visited {color:#1d5e16;}
a:hover,a:active {color:#f0cb00;}
.post-title a,.post-title a:link,.post-title a:visited {color:#00728f !important;}
.post-title a:hover,.post-title a:active {color:#ff2929 !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#catnav ul a,#catnav ul ul a {color:#00703c;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#f0cb00;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#00703c;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ff2929;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#e0e0e0;background-color:#e0e0e0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#00703c !important;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {border-color:#00703c;background-color:#00703c;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {color:#ffffff !important;}
#footer {background:#000000;font-size:12pt;}
#footer a:hover, #footer a:active {color:#ff2929;}
</style>

<!-- Styles from custom.css -->
<link href="https://ninertimes.com/wp-content/themes/wp-clear321/custom.css?1.2" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brockhampton – “iridescence” Album Review" />
<meta property="og:url" content="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/" />
<meta property="og:description" content="Texas hip-hop/boy band Brockhampton returns with a new album. Brockhampton was the group who lit up 2017 with three incredible albums (&#8220;Saturation,&#8221; &#8220;Saturation II&#8221; and &amp;#82…" />
<meta property="article:published_time" content="2018-10-01T12:00:55+00:00" />
<meta property="article:modified_time" content="2018-10-01T03:32:12+00:00" />
<meta property="og:site_name" content="Niner Times" />
<meta property="og:image" content="https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Brockhampton – “iridescence” Album Review" />
<meta name="twitter:image" content="https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->


<script type='text/javascript' src="/wp-content/dfp.js"></script>  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5303733097318468",
    enable_page_level_ads: true
  });
</script>

  

</head>

<body class="post-template-default single single-post postid-65294 single-format-standard c-sw">

<div class="outer-wrap">

	
	<div id="wrap">


		<div id="header">


			<div id="head-content" class="clearfix">
				
				<div id="nt-social-buttons">
	<div class="sub-icons clearfix">
			<a title="Like the Niner Times on Facebook!" rel="external" href="http://www.facebook.com/ninertimes"><img class="facebook-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/facebook.png" alt="Like the Niner Times on Facebook!" align="top" /></a>
	
			<a rel="external" title="Follow the Niner Times on Twitter!" href="http://www.twitter.com/Niner_Times"><img class="twitter-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/twitter.png" alt="Follow the Niner Times on Twitter!" align="top" /></a>
		
	<a href="http://instagram.com/niner_times" target="_blank"><img class="instagram-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/instagram.png" alt="" align="top" /></a>

	
			<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/unccninertimes"><img class="youtube-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/youtube.png" alt="Connect on YouTube" align="top" /></a>
		


	</div>
</div>									<div id="logo">
						<a href="https://ninertimes.com" title="Niner Times"><img src="/wp-content/uploads/ninertimes-com-logo.png" alt="Niner Times" /></a>
					</div>
											</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57958"><a href="https://ninertimes.com/staff/">About</a>
<ul class="sub-menu">
	<li id="menu-item-40091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40091"><a href="https://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
	<li id="menu-item-40093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40093"><a href="http://media.uncc.edu/get-involved">Get Involved</a></li>
	<li id="menu-item-40089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40089"><a href="https://ninertimes.com/staff/">Niner Times Staff</a></li>
</ul>
</li>
<li id="menu-item-20111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20111"><a href="https://ninertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="https://ninertimes.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-20114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20114"><a href="https://ninertimes.com/category/news/city/">City</a></li>
	<li id="menu-item-20115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20115"><a href="https://ninertimes.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25357"><a href="https://ninertimes.com/category/news/events-news/">Events</a></li>
	<li id="menu-item-23991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23991"><a href="https://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li id="menu-item-20116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20116"><a href="https://ninertimes.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-40108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40108"><a href="https://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23573"><a href="https://ninertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23574"><a href="https://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23578"><a href="https://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="https://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23575"><a href="https://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-23576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23576"><a href="https://ninertimes.com/category/sports/football/">Football</a></li>
	<li id="menu-item-23577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23577"><a href="https://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23580"><a href="https://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23579"><a href="https://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a href="https://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23581"><a href="https://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23582"><a href="https://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23583"><a href="https://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-40109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40109"><a href="https://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40094"><a href="https://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="https://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li id="menu-item-40097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40097"><a href="https://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li id="menu-item-40098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40098"><a href="https://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li id="menu-item-40099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40099"><a href="https://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="https://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-20103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20103"><a href="https://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="https://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="https://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="https://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25355"><a href="https://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-25795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25795"><a href="https://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li id="menu-item-25356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25356"><a href="https://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-40101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40101"><a href="https://ninertimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-40100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40100"><a href="https://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li id="menu-item-40102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40102"><a href="https://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-40103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40103"><a href="https://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li id="menu-item-40104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40104"><a href="https://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-28477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28477"><a href="https://ninertimes.com/category/photos/">Photo</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://ninertimes.com/video/">Video</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922"><a href="https://ninertimes.com/category/in-print/">In Print</a>
<ul class="sub-menu">
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="https://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a href="https://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
					<li class="search"><form id="searchform" method="get" action="https://ninertimes.com/" ><input type="text" value="Search Niner Times" onfocus="if (this.value == 'Search Niner Times') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Niner Times';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-65294">

							<div class="entry">

								<h1 class="post-title single"><a href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/" rel="bookmark" title="Permanent Link to Brockhampton – “iridescence” Album Review">Brockhampton – “iridescence” Album Review</a></h1>
								
																	<h2 class="post-subtitle single">In their moment of trouble, the boys move on triumphantly</h2>
																
								<div class="meta single">

	<span class="meta-author">
		<a href="https://ninertimes.com/author/aaronfebre/" title="Posts by Aaron Febre" rel="author">Aaron Febre</a> | 
	</span> 

	<span class="meta-date">
		October 1, 2018	</span> 

		<span class="meta-comments">
		 | <a href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/#respond" rel="bookmark" title="Comments for Brockhampton – “iridescence” Album Review">0 Comments</a>
	</span>
	 

</div>
								
								<div id="attachment_65610" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 460px"><img class="size-medium wp-image-65610" src="http://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo-450x450.jpg" alt="" width="450" height="450" srcset="https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo-450x450.jpg 450w, https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo-150x150.jpg 150w, https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo-91x91.jpg 91w, https://ninertimes.com/wp-content/uploads/2018/09/brockhampton_iridescence_b5vo.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Artwork courtesy of RCA Records</p></div>
<p><span style="font-weight: 400;">Texas hip-hop/boy band Brockhampton returns with a new album. Brockhampton was the group who lit up 2017 with three incredible albums (&#8220;Saturation,&#8221; &#8220;Saturation II&#8221; and &#8220;Saturation III&#8221;<em>)</em> that were fun and refreshing to hear.  But amidst their success, member Ameer Vaan left due to allegations of sexual misconduct in May of this year.</span></p>
<p><span style="font-weight: 400;">Vaan is considered one of the core members of the group and his departure left fans wondering how the group would move forward. The &#8220;Saturation Trilogy&#8221; showed his importance in the group. This new album, <em>iridescence</em>, shows signs of how Brockhampton is able to move forward without Vaan.</span></p>
<p><span style="font-weight: 400;">The listening experience of &#8220;iridescence&#8221; is one that will leave you in your thoughts and feelings, which is a contrast to the &#8220;Saturation Trilogy.&#8221; In a sense, &#8220;iridescence&#8221; was the state of the group in the past six months. With the topics that are presented here, I imagine myself playing the album alone at night.</span></p>
<p><span style="font-weight: 400;">Lesser known members, such as Joba and Bearface, step up and show their importance on the album. “J’overt” is a notable example. Joba pulls one of the rawest and untamed verses in the album. This verse gives listeners a feeling of finally releasing all of your pent-up emotions at once. If you ever feel extremely stressed over things that are going on with your life, this is the track to help deal with your emotions.</span></p>
<p><span style="font-weight: 400;">Bearface brings excellent hooks on tracks such as “Berlin” and “District.” Not only are they catchy, but they provide an excellent description for the verses of other members. “Berlin,” for example, shows him wondering how his mother would react if she spotted him wearing gang-affiliated clothes.</span></p>
<p><span style="font-weight: 400;">“Tape” is my personal favorite in the album. I love the sampling of the Radiohead song, “Videotape.” The sample contains a polyrhythmic drum pattern that provides a sense of anxiety for Kevin Abstract and Joba’s verses that deal with apathy and insecurity. Once more, Joba stands out with his lyrics. It’s a contrast to the anger inside “J’overt.” It gives sympathy towards Joba as he talks about how he doesn’t feel good enough and is constantly dealing with tragedy in his life.</span></p>
<p><span style="font-weight: 400;">“San Marcos” is a reflective track that sees the boys look back on the days before their fame; the early days of being in San Marcos, Texas, where they didn’t have to deal with a lot of things. The choir singing the chorus “I want more out of life than this” drives home their memories and gives the nostalgic aspect to the lyrics.</span></p>
<p><span style="font-weight: 400;">This continues with “Tonya.” It starts with a melancholic piano with a chorus reminiscent to boy bands in the 1990&#8217;s. The lyrics go into more detail about the struggles of dealing with fame. Abstract states that he would “trade fame any day for a quiet Texas place and a barbecue plate.”</span></p>
<p><span style="font-weight: 400;">Then there’s Merlyn Wood’s verse, in which we see him reminiscing on what his parents said to him regarding his music career. While he may become successful, he reminds himself that not everything will be resolved now that he has money. With fame, there are still trials that he must overcome no matter what and he must rise to the occasion.</span></p>
<p><span style="font-weight: 400;">&#8220;iridescence&#8221; is a fantastic album and one that has increased my respect for the group. Despite the circumstances surrounding them, they pulled off another fantastic album. While it’s not as fun the &#8220;Saturation Trilogy&#8221; was, they didn’t set out to do so. For them, this is a new chapter in the band’s history and a test they’ve succeeded in.</span></p>
<p>&nbsp;</p>
<p><b>Track Picks:</b><span style="font-weight: 400;"> “Berlin,” “District,” “Tape,” “J’overt,” “Honey,” “San Marcos,” and “Tonya”</span></p>
<p><b>Label:</b><span style="font-weight: 400;"> RCA Records</span></p>
<p>&nbsp;</p>
<p><strong>Listen to &#8220;iridescence&#8221; on Spotify:</strong></p>
<p><iframe src="https://open.spotify.com/embed/album/3Mj4A4nNJzIdxOyS4yzOhj%3Fsi%3DNmrL50VeTAOjN3dAfX4vZw" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65294" class="share-facebook sd-button share-icon" href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65294" class="share-twitter sd-button share-icon" href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://ninertimes.com/2018/10/brockhampton-iridescence-album-review/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags:</strong><a href="https://ninertimes.com/tag/2018/" rel="tag">2018</a>, <a href="https://ninertimes.com/tag/bearface/" rel="tag">bearface</a>, <a href="https://ninertimes.com/tag/brockhampton/" rel="tag">brockhampton</a>, <a href="https://ninertimes.com/tag/charlotte/" rel="tag">Charlotte</a>, <a href="https://ninertimes.com/tag/featured/" rel="tag">featured</a>, <a href="https://ninertimes.com/tag/joba/" rel="tag">joba</a>, <a href="https://ninertimes.com/tag/kevin-abstract/" rel="tag">kevin abstract</a>, <a href="https://ninertimes.com/tag/merlyn-wood/" rel="tag">merlyn wood</a>, <a href="https://ninertimes.com/tag/new-music/" rel="tag">new music</a>, <a href="https://ninertimes.com/tag/niner-times/" rel="tag">Niner Times</a>, <a href="https://ninertimes.com/tag/unc-charlotte/" rel="tag">UNC Charlotte</a>, <a href="https://ninertimes.com/tag/uncc/" rel="tag">uncc</a></p>								<p class="cats"><strong>Category:</strong><a href="https://ninertimes.com/category/arts-and-entertainment/" rel="category tag">Arts and Entertainment</a>, <a href="https://ninertimes.com/category/arts-and-entertainment/music/" rel="category tag">Music</a></p>

							</div>
							
							<div class="banner468">
	<!-- NinerTimesBA2 -->
<div id='div-gpt-ad-1445636179915-1' style='height:60px; width:468px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-1'); });
</script>
</div></div>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://ninertimes.com/feed/"><img class="rss-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Like the Niner Times on Facebook!" rel="external" href="http://www.facebook.com/ninertimes"><img class="facebook-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/facebook.png" alt="Like the Niner Times on Facebook!" align="top" /></a>

	<a rel="external" title="Follow the Niner Times on Twitter!" href="http://www.twitter.com/Niner_Times"><img class="twitter-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow the Niner Times on Twitter!" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/unccninertimes"><img class="youtube-sub" src="https://ninertimes.com/wp-content/themes/wp-clear321/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/brockhampton-iridescence-album-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ninertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad30a09782" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://ninertimes.com/2018/09/friday-night-with-t-murph/" rel="prev">Friday Night with T. Murph</a>	</div>
	<div class="alignright single">
			</div>
</div>

										
					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">
		
			
						<div id="sidebar" class="clearfix">
				<div id="nt-featured-widget-2" class="widget nt-featured-posts"><div class="widget-wrap"><h3 class="widgettitle"><span>In Print</span></h3>		<div class="cycle-external-pager"></div>
		<div class="cycle-slideshow" 
			data-cycle-fx=fadeOut
			data-cycle-timeout=5000
			data-cycle-caption-plugin=caption2
			data-cycle-overlay-fx-out="slideUp"
			data-cycle-overlay-fx-in="slideDown"
						data-cycle-slides="> a"
			data-cycle-pause-on-hover="true"
			data-cycle-auto-height="11:12"
			data-cycle-center-horz=true
			>
			<div class="cycle-overlay"></div>
			<div class="cycle-pager"></div>
				</div>
	</div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB1 -->
<div id='div-gpt-ad-1445636179915-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-3'); });
</script>
</div></div></div><div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB2 -->
<div id='div-gpt-ad-1445636179915-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-4'); });
</script>
</div></div></div><div id="banner300-widget-4" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB3 -->
<div id='div-gpt-ad-1445636179915-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-5'); });
</script>
</div></div></div><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Tweets by @Niner_Times</span></h3>			<div class="textwidget">	<div id="twitterbox">
	<a class="twitter-timeline"  href="https://twitter.com/niner_times/lists/nt-social-app" height="400" data-widget-id="496871335578972160"
	data-related="ninertimes,unccmedia,ntimes_sports" data-chrome="noheader noborder">Tweets from https://twitter.com/niner_times/lists/nt-social-app</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div></div>
		</div></div><div id="banner300-widget-5" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB4 -->
<div id='div-gpt-ad-1445636179915-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-6'); });
</script>
</div></div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerTimesSB5 -->
<div id='div-gpt-ad-1445636179915-7' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-7'); });
</script>
</div></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728 left">
		<!-- /12422067/NinerOnlineBA1 -->
<div id='div-gpt-ad-1445636179915-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-0'); });
</script>
</div>	</div>
		
	<div class="banner220">
		<!-- /12422067/NinerTimesBA3 -->
<div id='div-gpt-ad-1445636179915-2' style='height:90px; width:220px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-2'); });
</script>
</div>	</div>
	</div>

	</div> <!-- End #wrap div -->
	<link href="https://use.fontawesome.com/bdde746249.css" media="all" rel="stylesheet">
	<footer>
		<section>
			<div class="float" id="follow">
			<h1>Connect @niner_times</h1>
			<p>
				<a href="https://www.facebook.com/ninertimes" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://instagram.com/niner_times" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="https://twitter.com/niner_times" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://flickr.com/nineronline" target="_blank"><i class="fa fa-flickr"></i></a>
				<a href="http://youtube.com/user/unccninertimes/" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:editor@ninertimes.com"><i class="fa fa-envelope-o"></i></a>
				


			</p>
			</div>
			<div class="float" id="about">
			<h1>Niner Times</h1>
			<address><i class="fa fa-map-marker" aria-hidden="true"></i> Student Union 047<br>
			9201 University City Blvd.<br>
			Charlotte, NC 28223</address>
			
			<p class="copyright">&copy; 2009 - 2018 Student Niner Media. All Rights Reserved. <a href="/wp-login.php"><i class="fa fa-user-circle" aria-hidden="true"></i></a></p>
			</div>
			<a href="http://media.uncc.edu/" target="_blank"><h2 id="snm-logo"></h2></a>
			<div id="deptlinks">
				<a href="http://ninertimes.com/" target="_blank">Niner Times</a> &bull; 
				<a href="http://sanskrit.uncc.edu/" target="_blank">Sanskrit</a> &bull; 
				<a href="http://radiofreecharlotte.com/" target="_blank">Radio Free Charlotte</a> &bull; 
				<a href="http://ninermedia.org/" target="_blank">Media Marketing</a> &bull;
				<a href="https://media.uncc.edu/technical/" target="_blank">Technical</a>
			</div>
		</section>
			</footer>
<!-- End #footer -->

</div> <!-- End #outerwrap div -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ninertimes.com\/2018\/10\/brockhampton-iridescence-album-review\/":65294};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/10/brockhampton-iridescence-album-review/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ninertimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type="text/javascript" src="https://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.js?ver=2.0.1" defer="defer"></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ninertimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://ninertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ninertimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'28498502',post:'65294',tz:'-4',srv:'ninertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '28498502', '65294' ]);
</script>

</body>

</html>