<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">


<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474" defer></script>
<script type="text/javascript" language="javascript" defer>_cc10474.bcp();</script>



<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://ninertimes.com/2017/11/checking-in-with-sga-november/" />
<meta name="twitter:title" value="Checking in with SGA: November" />
<meta name="twitter:description" value="Press Secretary Ana Valdez catches us up on the latest in student government" />
<meta name="twitter:text:description" value="Press Secretary Ana Valdez catches us up on the latest in student government" />
<meta name="twitter:image" value="http://ninertimes.com/wp-content/uploads/2014/04/SGA1.jpeg" />
<meta name="twitter:site" value="@Niner_Times" />

<title>   Checking in with SGA: November  : Niner Times</title>

<link rel="stylesheet" href="http://ninertimes.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://ninertimes.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://ninertimes.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://ninertimes.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Feed" href="http://ninertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Comments Feed" href="http://ninertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Checking in with SGA: November Comments Feed" href="http://ninertimes.com/2017/11/checking-in-with-sga-november/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-33753349-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33753349-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ninertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cycle2_style-css'  href='http://ninertimes.com/wp-content/plugins/nt-featured-posts/css/nt-featured-posts.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncc-alerts_style-css'  href='http://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://ninertimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ninertimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.caption2.min.js?ver=20140128'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.center.min.js?ver=20140128'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/external.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://ninertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ninertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ninertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Charlotte football makes coaching changes' href='http://ninertimes.com/2017/11/charlotte-football-makes-coaching-changes/' />
<link rel='next' title='TV REVIEW: &#8216;Marvel&#8217;s The Punisher&#8217; revels in the unnerving echoes of war' href='http://ninertimes.com/2017/11/tv-review-marvels-the-punisher-revels-in-the-unnerving-echoes-of-war/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://ninertimes.com/2017/11/checking-in-with-sga-november/" />
<link rel='shortlink' href='http://ninertimes.com/?p=60374' />
<link rel="alternate" type="application/json+oembed" href="http://ninertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fninertimes.com%2F2017%2F11%2Fchecking-in-with-sga-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ninertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fninertimes.com%2F2017%2F11%2Fchecking-in-with-sga-november%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Alternate Stylesheet -->
<link href="http://ninertimes.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#ffffff;}
a,a:link,a:visited {color:#1d5e16;}
a:hover,a:active {color:#f0cb00;}
.post-title a,.post-title a:link,.post-title a:visited {color:#00728f !important;}
.post-title a:hover,.post-title a:active {color:#ff2929 !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#catnav ul a,#catnav ul ul a {color:#00703c;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#f0cb00;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#00703c;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ff2929;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#e0e0e0;background-color:#e0e0e0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#00703c !important;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {border-color:#00703c;background-color:#00703c;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {color:#ffffff !important;}
#footer {background:#000000;font-size:12pt;}
#footer a:hover, #footer a:active {color:#ff2929;}
</style>

<!-- Styles from custom.css -->
<link href="http://ninertimes.com/wp-content/themes/wp-clear321/custom.css?1.2" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Checking in with SGA: November" />
<meta property="og:url" content="http://ninertimes.com/2017/11/checking-in-with-sga-november/" />
<meta property="og:description" content="The UNC Charlotte Student Government Association (SGA) has continued to host events, meetings and pass legislation throughout the month of November. Updates As of Nov. 27, eight new student organiz…" />
<meta property="article:published_time" content="2017-11-28T13:42:05+00:00" />
<meta property="article:modified_time" content="2017-11-28T13:42:05+00:00" />
<meta property="og:site_name" content="Niner Times" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Checking in with SGA: November" />
<meta name="twitter:card" content="summary" />


<script type='text/javascript' src="/wp-content/dfp.js"></script>  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5303733097318468",
    enable_page_level_ads: true
  });
</script>

  

</head>

<body class="post-template-default single single-post postid-60374 single-format-standard c-sw">

<div class="outer-wrap">

	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
				
				<div id="nt-social-buttons">
	<div class="sub-icons clearfix">
			<a title="Like the Niner Times on Facebook!" rel="external" href="http://www.facebook.com/ninertimes"><img class="facebook-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/facebook.png" alt="Like the Niner Times on Facebook!" align="top" /></a>
	
			<a rel="external" title="Follow the Niner Times on Twitter!" href="http://www.twitter.com/Niner_Times"><img class="twitter-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/twitter.png" alt="Follow the Niner Times on Twitter!" align="top" /></a>
		
	<a href="http://instagram.com/niner_times" target="_blank"><img class="instagram-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/instagram.png" alt="" align="top" /></a>

	
			<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/unccninertimes"><img class="youtube-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/youtube.png" alt="Connect on YouTube" align="top" /></a>
		


	</div>
</div>									<div id="logo">
						<a href="http://ninertimes.com" title="Niner Times"><img src="/wp-content/uploads/ninertimes-com-logo.png" alt="Niner Times" /></a>
					</div>
											</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57958"><a href="http://ninertimes.com/staff/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-40091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40091"><a href="http://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
	<li id="menu-item-40093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40093"><a href="http://media.uncc.edu/get-involved">Get Involved</a></li>
	<li id="menu-item-40089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40089"><a href="http://ninertimes.com/staff/">Niner Times Staff</a></li>
</ul>
</li>
<li id="menu-item-20111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20111"><a href="http://ninertimes.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20113"><a href="http://ninertimes.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-20114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20114"><a href="http://ninertimes.com/category/news/city/">City</a></li>
	<li id="menu-item-20115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20115"><a href="http://ninertimes.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25357"><a href="http://ninertimes.com/category/news/events-news/">Events</a></li>
	<li id="menu-item-23991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23991"><a href="http://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li id="menu-item-20116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20116"><a href="http://ninertimes.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-40108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40108"><a href="http://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23573"><a href="http://ninertimes.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-23574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23574"><a href="http://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23578"><a href="http://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="http://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23575"><a href="http://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-23576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23576"><a href="http://ninertimes.com/category/sports/football/">Football</a></li>
	<li id="menu-item-23577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23577"><a href="http://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23580"><a href="http://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23579"><a href="http://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a href="http://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23581"><a href="http://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23582"><a href="http://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23583"><a href="http://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-40109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40109"><a href="http://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40094"><a href="http://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="http://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="http://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li id="menu-item-40097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40097"><a href="http://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li id="menu-item-40098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40098"><a href="http://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li id="menu-item-40099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40099"><a href="http://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="http://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="http://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-20103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20103"><a href="http://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul  class="sub-menu">
	<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="http://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="http://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="http://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="http://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-25795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25795"><a href="http://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li id="menu-item-25356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25356"><a href="http://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-40101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40101"><a href="http://ninertimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-40100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40100"><a href="http://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li id="menu-item-40102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40102"><a href="http://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-40103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40103"><a href="http://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li id="menu-item-40104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40104"><a href="http://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-28477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28477"><a href="http://ninertimes.com/category/photos/">Photo</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="http://ninertimes.com/video/">Video</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922"><a href="http://ninertimes.com/category/in-print/">In Print</a>
<ul  class="sub-menu">
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="http://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="http://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a href="http://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
					<li class="search"><form id="searchform" method="get" action="http://ninertimes.com/" ><input type="text" value="Search Niner Times" onfocus="if (this.value == 'Search Niner Times') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Niner Times';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-60374">

							<div class="entry">

								<h1 class="post-title single"><a href="http://ninertimes.com/2017/11/checking-in-with-sga-november/" rel="bookmark" title="Permanent Link to Checking in with SGA: November">Checking in with SGA: November</a></h1>
								
																	<h2 class="post-subtitle single">Press Secretary Ana Valdez catches us up on the latest in student government</h2>
																
								<div class="meta single">

	<span class="meta-author">
		<a href="http://ninertimes.com/author/anavaldezcuriel/" title="Posts by Ana Valdez Curiel" rel="author">Ana Valdez Curiel</a> | 
	</span> 

	<span class="meta-date">
		November 28, 2017	</span> 

		<span class="meta-comments">
		 | <a href="http://ninertimes.com/2017/11/checking-in-with-sga-november/#respond" rel="bookmark" title="Comments for Checking in with SGA: November">0 Comments</a>
	</span>
	 

</div>
								
								<p><span style="font-weight: 400;">The UNC Charlotte Student Government Association (SGA) has continued to host events, meetings and pass legislation throughout the month of November. </span></p>
<p><b>Updates</b></p>
<p><span style="font-weight: 400;">As of Nov. 27, eight new student organizations have been approved by the SGA Legislative Branch. Information on newly approved organizations and how to join can be found on OrgSync. All Senate meetings are open to the public. </span></p>
<p><span style="font-weight: 400;">T</span><span style="font-weight: 400;">he Allsbrook McCollom administration worked through the Tuition and Fees Advisory Board to promote transparency and advocate for the financial needs of students by prioritizing keeping fee increases low. SGA representatives advised the chancellor on which fees students deemed necessary for raises and which were sufficient as is. Chancellor Philip L. Dubois largely went along with the recommendations provided and agreed to keep fees increases low and increase funding for programs that are most essential to students.</span></p>
<p><span style="font-weight: 400;">The annual Campus Safety Tour, organized by SGA’s Secretary of Student Affairs Kelsey Summey took place Nov. 9 at 6 p.m. More than 80 students were in attendance, making it the most attended Campus Safety Tour to date.</span></p>
<p><span style="font-weight: 400;">College forums were held for the College of Liberal Arts and Sciences, College of Architecture, College of Education, College of Health and Human Services, and the College of Engineering throughout the month. </span></p>
<p><span style="font-weight: 400;">A new name to replace OrgSync was voted on by the student body. Voting closed Nov. 22 and the new name will be announced soon. </span></p>
<p><span style="font-weight: 400;">Diversity Week hosted by the Diversity Affairs Committee consisted of information tabling,  SoVi Dinner, Niner Nation Different Together events and ended with the ENGAGE Social Justice Symposium co-sponsored by the Multicultural Resource Center. </span></p>
<p><span style="font-weight: 400;">Senate has passed 34 pieces of legislation total. New legislation can be found on </span><a href="https://sga.uncc.edu/legislation"><span style="font-weight: 400;">https://sga.uncc.edu/legislation.</span></a></p>
<p><span style="font-weight: 400;">The SGA Elections Act will be going under revision soon. For more information, contact Secretary of Internal Affairs Mackenzie Belton.</span></p>
<p><b>Upcoming Events </b></p>
<p><span style="font-weight: 400;">Junior class council applications are open. All students wishing to join can apply on OrgSync. The deadline is Dec. 11 at 5 p.m. </span></p>
<p><span style="font-weight: 400;">SGA Treasurer Jasmine Williams will be holding office hours throughout the semester every Friday from 2-4 p.m. for organizations that need help filling out grant forms. An appointment is required and can be scheduled by emailing </span><a href="mailto:sgatreasurer@uncc.edu"><span style="font-weight: 400;">sgatreasurer@uncc.edu</span></a></p>
<p>Follow SGA on all social media platforms to stay updated and connected to your campus and representatives.</p>
<p>Twitter: @UNCC_SGA</p>
<p>Facebook: UNC Charlotte SGA</p>
<p>Instagram: @uncc_sga</p>
<p>Email Press Secretary Ana Valdez at <a href="mailto:avaldezc@uncc.edu">avaldezc@uncc.edu</a> for any further feedback and questions.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60374" class="share-facebook sd-button share-icon" href="http://ninertimes.com/2017/11/checking-in-with-sga-november/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60374" class="share-twitter sd-button share-icon" href="http://ninertimes.com/2017/11/checking-in-with-sga-november/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ninertimes.com/2017/11/checking-in-with-sga-november/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ninertimes.com/2017/11/checking-in-with-sga-november/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags:</strong><a href="http://ninertimes.com/tag/recap/" rel="tag">Recap</a>, <a href="http://ninertimes.com/tag/sga/" rel="tag">SGA</a>, <a href="http://ninertimes.com/tag/student-government/" rel="tag">student government</a></p>								<p class="cats"><strong>Category:</strong><a href="http://ninertimes.com/category/news/campus/" rel="category tag">Campus</a>, <a href="http://ninertimes.com/category/news/" rel="category tag">News</a>, <a href="http://ninertimes.com/category/news/sga/" rel="category tag">SGA</a></p>

							</div>
							
							<div class="banner468">
	<!-- NinerTimesBA2 -->
<div id='div-gpt-ad-1445636179915-1' style='height:60px; width:468px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-1'); });
</script>
</div></div>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://ninertimes.com/feed/"><img class="rss-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Like the Niner Times on Facebook!" rel="external" href="http://www.facebook.com/ninertimes"><img class="facebook-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/facebook.png" alt="Like the Niner Times on Facebook!" align="top" /></a>

	<a rel="external" title="Follow the Niner Times on Twitter!" href="http://www.twitter.com/Niner_Times"><img class="twitter-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow the Niner Times on Twitter!" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/unccninertimes"><img class="youtube-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comments					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/checking-in-with-sga-november/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=28498502&#038;postid=60374&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comments&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=3940e3359834bf86b6adb5940557ac2b7121a057#parent=http%3A%2F%2Fninertimes.com%2F2017%2F11%2Fchecking-in-with-sga-november%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://ninertimes.com/2017/11/charlotte-football-makes-coaching-changes/" rel="prev">Charlotte football makes coaching changes</a>	</div>
	<div class="alignright single">
		<a href="http://ninertimes.com/2017/11/tv-review-marvels-the-punisher-revels-in-the-unnerving-echoes-of-war/" rel="next">TV REVIEW: &#8216;Marvel&#8217;s The Punisher&#8217; revels in the unnerving echoes of war</a> &raquo;	</div>
</div>

										
					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">
		
			
						<div id="sidebar" class="clearfix">
				<div id="nt-featured-widget-2" class="widget nt-featured-posts"><div class="widget-wrap"><h3 class="widgettitle"><span>In Print</span></h3>		<div class="cycle-external-pager"></div>
		<div class="cycle-slideshow" 
			data-cycle-fx=fadeOut
			data-cycle-timeout=5000
			data-cycle-caption-plugin=caption2
			data-cycle-overlay-fx-out="slideUp"
			data-cycle-overlay-fx-in="slideDown"
						data-cycle-slides="> a"
			data-cycle-pause-on-hover="true"
			data-cycle-auto-height="11:12"
			data-cycle-center-horz=true
			>
			<div class="cycle-overlay"></div>
			<div class="cycle-pager"></div>
		<a href="http://ninertimes.com/2017/10/59631/" data-cycle-desc="2017-2018 Basketball Preview"><img width="328" height="335" src="http://ninertimes.com/wp-content/uploads/2017/11/10.31.2017-NT-BASKETBALL-PREVIEW_Page_01.jpg" class="attachment-328x358 size-328x358 wp-post-image" alt="" srcset="http://ninertimes.com/wp-content/uploads/2017/11/10.31.2017-NT-BASKETBALL-PREVIEW_Page_01.jpg 2250w, http://ninertimes.com/wp-content/uploads/2017/11/10.31.2017-NT-BASKETBALL-PREVIEW_Page_01-440x450.jpg 440w, http://ninertimes.com/wp-content/uploads/2017/11/10.31.2017-NT-BASKETBALL-PREVIEW_Page_01-768x785.jpg 768w, http://ninertimes.com/wp-content/uploads/2017/11/10.31.2017-NT-BASKETBALL-PREVIEW_Page_01-1174x1200.jpg 1174w" sizes="(max-width: 328px) 100vw, 328px" /></a>
		</div>
	</div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB1 -->
<div id='div-gpt-ad-1445636179915-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-3'); });
</script>
</div></div></div><div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB2 -->
<div id='div-gpt-ad-1445636179915-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-4'); });
</script>
</div></div></div><div id="banner300-widget-4" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB3 -->
<div id='div-gpt-ad-1445636179915-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-5'); });
</script>
</div></div></div><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Tweets by @Niner_Times</span></h3>			<div class="textwidget">	<div id="twitterbox">
	<a href="https://twitter.com/niner_times/lists/nt-social-app" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/niner_times/lists/nt-social-app', 'Tweets from https://twitter.com/niner_times/lists/nt-social-app');" class="twitter-timeline"   height="400" data-widget-id="496871335578972160"
	data-related="ninertimes,unccmedia,ntimes_sports" data-chrome="noheader noborder">Tweets from https://twitter.com/niner_times/lists/nt-social-app</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div></div>
		</div></div><div id="banner300-widget-5" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB4 -->
<div id='div-gpt-ad-1445636179915-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-6'); });
</script>
</div></div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerTimesSB5 -->
<div id='div-gpt-ad-1445636179915-7' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-7'); });
</script>
</div></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728 left">
		<!-- /12422067/NinerOnlineBA1 -->
<div id='div-gpt-ad-1445636179915-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-0'); });
</script>
</div>	</div>
		
	<div class="banner220">
		<!-- /12422067/NinerTimesBA3 -->
<div id='div-gpt-ad-1445636179915-2' style='height:90px; width:220px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-2'); });
</script>
</div>	</div>
	</div>

	</div> <!-- End #wrap div -->

	<footer>
		<div id="footer-bar">
			<span class="breaking">
				<strong>Story Ideas?</strong> Contact us at <a href="mailto:editor@ninertimes.com?subject=Breaking News">editor@ninertimes.com</a> 
				or tweet us <a href="http://twitter.com/niner_times">@Niner_Times</a>.
			</span>
			<div class="deptlinks">
			<a href="http://ninertimes.com/">Niner Times</a> &bull; <a href="http://sanskrit.uncc.edu/" target="_blank">Sanskrit</a> &bull; <a href="http://radiofreecharlotte.com/" target="_blank">Radio Free Charlotte</a> &bull; <a href="http://ninermedia.org/" target="_blank">Media Marketing</a>
			</div>
		</div>
		
		<h1 id="nt-logo"></h1>
		<div id="footer-bar-alt">
			<span class="breaking">
				<strong>Breaking News?</strong> Contact us at <a href="mailto:editor@ninertimes.com?subject=Breaking News">editor@ninertimes.com</a> 
				or tweet us <a href="http://twitter.com/niner_times">@Niner_Times</a>.
			</span>
		</div>
		<section class="clearfix">
			<div id="about" class="footer-widget footer-about-widget">
				<div id="text-3" class="widget_text"><h2 class="widgettitle-about">About Us</h2>			<div class="textwidget"><p>The Niner Times is UNC Charlotte's completely student-run news outlet. We produce a once weekly print edition, as well as daily online exclusive content on our website, NinerTimes.com. Here at the Niner Times, we serve as the student voice and help produce even coverage for news, sports, entertainment and more.</p>
</div>
		</div><div id="text-4" class="widget_text">			<div class="textwidget"><p>Follow us: <a href="http://twitter.com/niner_times">Twitter</a> &bull; <a href="http://facebook.com/ninertimes">Facebook</a> &bull; <a href="http://instagram.com/niner_times">Instagram</a></p>
</div>
		</div>			</div>
			<div class="footer-widget footer-staff-widget">
				<div id="text-5" class="widget_text"><h2 class="widgettitle-staff">NinerTimes.com Editorial Staff</h2>			<div class="textwidget">			<ul id="stafflist">
				<li class="larger">Editor-in-chief: <a href="/staff/#eic">Hunter Heilman</a></li>
				<li>News editor: <a href="/staff/#news">Alexandria Sands</a></li>
				<li>Sports editor: <a href="/staff/#sports">Kathleen Cook</a></li>
				<li>A&amp;E editor: <a href="/staff/#ae">Jeffrey Kopp</a></li>
				<li>Opinion editor: <a href="/staff/#opinion">Mia Shelton</a></li>
				<li>Lifestyle: <a href="/staff/#lifestyle">Hailey Turpin</a></li>
				<li>Photo editor: <a href="/staff/#photo">Pooja Pasupula</a></li>
				<li>Video editor: <a href="/staff/#video">Chris McKinnis</a></li>
				<li>Community editor: <a href="/staff/#community">Carmen Westra</a></li>
				<li>Technical Director: Daniel Head</li>
			</ul></div>
		</div><div id="archives-2" class="widget_archive"><h2 class="widgettitle-staff">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ninertimes.com/2017/11/'> November 2017 </option>
	<option value='http://ninertimes.com/2017/10/'> October 2017 </option>
	<option value='http://ninertimes.com/2017/09/'> September 2017 </option>
	<option value='http://ninertimes.com/2017/08/'> August 2017 </option>
	<option value='http://ninertimes.com/2017/07/'> July 2017 </option>
	<option value='http://ninertimes.com/2017/06/'> June 2017 </option>
	<option value='http://ninertimes.com/2017/05/'> May 2017 </option>
	<option value='http://ninertimes.com/2017/04/'> April 2017 </option>
	<option value='http://ninertimes.com/2017/03/'> March 2017 </option>
	<option value='http://ninertimes.com/2017/02/'> February 2017 </option>
	<option value='http://ninertimes.com/2017/01/'> January 2017 </option>
	<option value='http://ninertimes.com/2016/12/'> December 2016 </option>
	<option value='http://ninertimes.com/2016/11/'> November 2016 </option>
	<option value='http://ninertimes.com/2016/10/'> October 2016 </option>
	<option value='http://ninertimes.com/2016/09/'> September 2016 </option>
	<option value='http://ninertimes.com/2016/08/'> August 2016 </option>
	<option value='http://ninertimes.com/2016/07/'> July 2016 </option>
	<option value='http://ninertimes.com/2016/06/'> June 2016 </option>
	<option value='http://ninertimes.com/2016/05/'> May 2016 </option>
	<option value='http://ninertimes.com/2016/04/'> April 2016 </option>
	<option value='http://ninertimes.com/2016/03/'> March 2016 </option>
	<option value='http://ninertimes.com/2016/02/'> February 2016 </option>
	<option value='http://ninertimes.com/2016/01/'> January 2016 </option>
	<option value='http://ninertimes.com/2015/12/'> December 2015 </option>
	<option value='http://ninertimes.com/2015/11/'> November 2015 </option>
	<option value='http://ninertimes.com/2015/10/'> October 2015 </option>
	<option value='http://ninertimes.com/2015/09/'> September 2015 </option>
	<option value='http://ninertimes.com/2015/08/'> August 2015 </option>
	<option value='http://ninertimes.com/2015/07/'> July 2015 </option>
	<option value='http://ninertimes.com/2015/06/'> June 2015 </option>
	<option value='http://ninertimes.com/2015/05/'> May 2015 </option>
	<option value='http://ninertimes.com/2015/04/'> April 2015 </option>
	<option value='http://ninertimes.com/2015/03/'> March 2015 </option>
	<option value='http://ninertimes.com/2015/02/'> February 2015 </option>
	<option value='http://ninertimes.com/2015/01/'> January 2015 </option>
	<option value='http://ninertimes.com/2014/12/'> December 2014 </option>
	<option value='http://ninertimes.com/2014/11/'> November 2014 </option>
	<option value='http://ninertimes.com/2014/10/'> October 2014 </option>
	<option value='http://ninertimes.com/2014/09/'> September 2014 </option>
	<option value='http://ninertimes.com/2014/08/'> August 2014 </option>
	<option value='http://ninertimes.com/2014/07/'> July 2014 </option>
	<option value='http://ninertimes.com/2014/06/'> June 2014 </option>
	<option value='http://ninertimes.com/2014/05/'> May 2014 </option>
	<option value='http://ninertimes.com/2014/04/'> April 2014 </option>
	<option value='http://ninertimes.com/2014/03/'> March 2014 </option>
	<option value='http://ninertimes.com/2014/02/'> February 2014 </option>
	<option value='http://ninertimes.com/2014/01/'> January 2014 </option>
	<option value='http://ninertimes.com/2013/12/'> December 2013 </option>
	<option value='http://ninertimes.com/2013/11/'> November 2013 </option>
	<option value='http://ninertimes.com/2013/10/'> October 2013 </option>
	<option value='http://ninertimes.com/2013/09/'> September 2013 </option>
	<option value='http://ninertimes.com/2013/08/'> August 2013 </option>
	<option value='http://ninertimes.com/2013/07/'> July 2013 </option>
	<option value='http://ninertimes.com/2013/06/'> June 2013 </option>
	<option value='http://ninertimes.com/2013/05/'> May 2013 </option>
	<option value='http://ninertimes.com/2013/04/'> April 2013 </option>
	<option value='http://ninertimes.com/2013/03/'> March 2013 </option>
	<option value='http://ninertimes.com/2013/02/'> February 2013 </option>
	<option value='http://ninertimes.com/2013/01/'> January 2013 </option>
	<option value='http://ninertimes.com/2012/12/'> December 2012 </option>
	<option value='http://ninertimes.com/2012/11/'> November 2012 </option>
	<option value='http://ninertimes.com/2012/10/'> October 2012 </option>
	<option value='http://ninertimes.com/2012/09/'> September 2012 </option>
	<option value='http://ninertimes.com/2012/08/'> August 2012 </option>
	<option value='http://ninertimes.com/2012/07/'> July 2012 </option>
	<option value='http://ninertimes.com/2012/06/'> June 2012 </option>
	<option value='http://ninertimes.com/2012/05/'> May 2012 </option>
	<option value='http://ninertimes.com/2012/04/'> April 2012 </option>
	<option value='http://ninertimes.com/2012/03/'> March 2012 </option>
	<option value='http://ninertimes.com/2012/02/'> February 2012 </option>
	<option value='http://ninertimes.com/2012/01/'> January 2012 </option>
	<option value='http://ninertimes.com/2011/12/'> December 2011 </option>
	<option value='http://ninertimes.com/2011/11/'> November 2011 </option>
	<option value='http://ninertimes.com/2011/10/'> October 2011 </option>
	<option value='http://ninertimes.com/2011/09/'> September 2011 </option>
	<option value='http://ninertimes.com/2011/08/'> August 2011 </option>
	<option value='http://ninertimes.com/2011/06/'> June 2011 </option>
	<option value='http://ninertimes.com/2011/05/'> May 2011 </option>
	<option value='http://ninertimes.com/2011/04/'> April 2011 </option>
	<option value='http://ninertimes.com/2011/02/'> February 2011 </option>
	<option value='http://ninertimes.com/2010/11/'> November 2010 </option>
	<option value='http://ninertimes.com/2010/10/'> October 2010 </option>
	<option value='http://ninertimes.com/2010/09/'> September 2010 </option>
	<option value='http://ninertimes.com/2010/08/'> August 2010 </option>

		</select>
		</div>			</div>
			<div class="footer-widget footer-link-widget">
				
									<div id="links">
						<ul class="clearfix">
							<li id="menu-item-20158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20158"><a href="http://ninertimes.com/about-us/">About Us</a></li>
<li id="menu-item-20159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20159"><a href="http://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
<li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a href="http://ninertimes.com/?page_id=23315">NinerTimes App</a></li>
<li id="menu-item-25102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25102"><a href="https://ninertimes.com/wp-login.php">Log In</a></li>
						</ul>
					</div>
							</div>
			
			<a href="http://media.uncc.edu/" target="_blank"><h2 id="snm-logo"></h2></a>
		</section>
	
		<div id="copyright">Site design and content &copy; 2009 - 2017 <a href="http://media.uncc.edu/" target="_blank">Student Niner Media</a>. <a href="http://uncc.edu/" target="_blank">University of North Carolina at Charlotte.</a></div>
	</footer> <!-- End #footer -->

</div> <!-- End #outerwrap div -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ninertimes.com\/2017\/11\/checking-in-with-sga-november\/":60374};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/checking-in-with-sga-november/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://ninertimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type="text/javascript" src="http://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.js?ver=1.0" defer="defer"></script>
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://ninertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=28498502&postid=60374&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comments&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=3940e3359834bf86b6adb5940557ac2b7121a057#parent=http%3A%2F%2Fninertimes.com%2F2017%2F11%2Fchecking-in-with-sga-november%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=28498502&postid=60374&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comments&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=3940e3359834bf86b6adb5940557ac2b7121a057#parent=http%3A%2F%2Fninertimes.com%2F2017%2F11%2Fchecking-in-with-sga-november%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'28498502',post:'60374',tz:'-5',srv:'ninertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '28498502', '60374' ]);
</script>

</body>

</html>