<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">


<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474" defer></script>
<script type="text/javascript" language="javascript" defer>_cc10474.bcp();</script>



<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://ninertimes.com/2017/07/nascars-silliest-silly-season-is-brewing/" />
<meta name="twitter:title" value="NASCAR&#8217;s &#8216;silliest&#8217; Silly Season is brewing" />
<meta name="twitter:description" value="As the 2017 season moves along, 2018 continues to be surrounded by question marks. " />
<meta name="twitter:text:description" value="As the 2017 season moves along, 2018 continues to be surrounded by question marks. " />
<meta name="twitter:image" value="http://ninertimes.com/wp-content/uploads/2017/07/FileDownload.aspx-8-675x450.jpeg" />
<meta name="twitter:site" value="@Niner_Times" />
<meta name="twitter:creator" value="@Christian_Racin" />
<title>   NASCAR&#8217;s &#8216;silliest&#8217; Silly Season is brewing  : Niner Times</title>

<link rel="stylesheet" href="http://ninertimes.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://ninertimes.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://ninertimes.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://ninertimes.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Feed" href="http://ninertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; Comments Feed" href="http://ninertimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niner Times &raquo; NASCAR&#8217;s &#8216;silliest&#8217; Silly Season is brewing Comments Feed" href="http://ninertimes.com/2017/07/nascars-silliest-silly-season-is-brewing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ninertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cycle2_style-css'  href='http://ninertimes.com/wp-content/plugins/nt-featured-posts/css/nt-featured-posts.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncc-alerts_style-css'  href='http://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ninertimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-33753349-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33753349-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.caption2.min.js?ver=20140128'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/nt-featured-posts/js/jquery.cycle2.center.min.js?ver=20140128'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/external.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://ninertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ninertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ninertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TV REVIEW: &#8216;Fear the Walking Dead&#8217; &#8211; &#8216;The Unveiling&#8217; &#038; &#8216;Children of Wrath&#8217;' href='http://ninertimes.com/2017/07/tv-review-fear-the-walking-dead-the-unveiling-children-of-wrath/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://ninertimes.com/2017/07/nascars-silliest-silly-season-is-brewing/" />
<link rel='shortlink' href='http://ninertimes.com/?p=56709' />
<link rel="alternate" type="application/json+oembed" href="http://ninertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fninertimes.com%2F2017%2F07%2Fnascars-silliest-silly-season-is-brewing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ninertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fninertimes.com%2F2017%2F07%2Fnascars-silliest-silly-season-is-brewing%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Alternate Stylesheet -->
<link href="http://ninertimes.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#ffffff;}
a,a:link,a:visited {color:#1d5e16;}
a:hover,a:active {color:#f0cb00;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
.post-title a,.post-title a:link,.post-title a:visited {color:#00728f !important;}
.post-title a:hover,.post-title a:active {color:#ff2929 !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#catnav ul a,#catnav ul ul a {color:#00703c;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#f0cb00;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#00703c;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#ff2929;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#e0e0e0;background-color:#e0e0e0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#00703c !important;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {border-color:#00703c;background-color:#00703c;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {color:#ffffff !important;}
#footer {background:#000000;font-size:12pt;}
#footer a:hover, #footer a:active {color:#ff2929;}
</style>

<!-- Styles from custom.css -->
<link href="http://ninertimes.com/wp-content/themes/wp-clear321/custom.css?1.2" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->


<script type='text/javascript' src="/wp-content/dfp.js"></script>    

</head>

<body class="post-template-default single single-post postid-56709 single-format-standard c-sw">

<div class="outer-wrap">

	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
				
				<div id="nt-social-buttons">
	<div class="sub-icons clearfix">
			<a title="Like the Niner Times on Facebook!" rel="external" href="http://www.facebook.com/ninertimes"><img class="facebook-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/facebook.png" alt="Like the Niner Times on Facebook!" align="top" /></a>
	
			<a rel="external" title="Follow the Niner Times on Twitter!" href="http://www.twitter.com/Niner_Times"><img class="twitter-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/twitter.png" alt="Follow the Niner Times on Twitter!" align="top" /></a>
		
	<a href="http://instagram.com/niner_times" target="_blank"><img class="instagram-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/instagram.png" alt="" align="top" /></a>

	
			<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/unccninertimes"><img class="youtube-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/social-icons/youtube.png" alt="Connect on YouTube" align="top" /></a>
		


	</div>
</div>									<div id="logo">
						<a href="http://ninertimes.com" title="Niner Times"><img src="/wp-content/uploads/ninertimes-com-logo.png" alt="Niner Times" /></a>
					</div>
											</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-40088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40088"><a href="http://ninertimes.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-40092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40092"><a href="http://ninertimes.com/about-us/">About Us</a></li>
	<li id="menu-item-40091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40091"><a href="http://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
	<li id="menu-item-40093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40093"><a href="http://media.uncc.edu/get-involved">Get Involved</a></li>
	<li id="menu-item-40089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40089"><a href="http://ninertimes.com/staff/">Niner Times Staff</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40090"><a href="http://ninertimes.com/?page_id=23315">Get the Niner Times app!</a></li>
</ul>
</li>
<li id="menu-item-20111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20111"><a href="http://ninertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="http://ninertimes.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-20114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20114"><a href="http://ninertimes.com/category/news/city/">City</a></li>
	<li id="menu-item-20115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20115"><a href="http://ninertimes.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25357"><a href="http://ninertimes.com/category/news/events-news/">Events</a></li>
	<li id="menu-item-23991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23991"><a href="http://ninertimes.com/category/news/greek-life-news/">Greek Life</a></li>
	<li id="menu-item-20116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20116"><a href="http://ninertimes.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-40108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40108"><a href="http://ninertimes.com/category/news/student-organizations/">Student Organizations</a></li>
</ul>
</li>
<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23573"><a href="http://ninertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23574"><a href="http://ninertimes.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23578"><a href="http://ninertimes.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23584"><a href="http://ninertimes.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23575"><a href="http://ninertimes.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-23576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23576"><a href="http://ninertimes.com/category/sports/football/">Football</a></li>
	<li id="menu-item-23577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23577"><a href="http://ninertimes.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23580"><a href="http://ninertimes.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23579"><a href="http://ninertimes.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23585"><a href="http://ninertimes.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23581"><a href="http://ninertimes.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23582"><a href="http://ninertimes.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23583"><a href="http://ninertimes.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-40109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40109"><a href="http://ninertimes.com/category/sports/other-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40094"><a href="http://ninertimes.com/category/lifestyle-niner-times/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="http://ninertimes.com/category/lifestyle-niner-times/beauty/">Beauty</a></li>
	<li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="http://ninertimes.com/category/lifestyle-niner-times/books/">Books</a></li>
	<li id="menu-item-40097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40097"><a href="http://ninertimes.com/category/lifestyle-niner-times/fashion/">Fashion</a></li>
	<li id="menu-item-40098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40098"><a href="http://ninertimes.com/category/lifestyle-niner-times/food-drink/">Food and Drink</a></li>
	<li id="menu-item-40099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40099"><a href="http://ninertimes.com/category/lifestyle-niner-times/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="http://ninertimes.com/category/lifestyle-niner-times/technology/">Technology</a></li>
	<li id="menu-item-40106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40106"><a href="http://ninertimes.com/category/lifestyle-niner-times/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-20103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20103"><a href="http://ninertimes.com/category/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="http://ninertimes.com/category/arts-and-entertainment/art-arts-and-entertainment/">Art</a></li>
	<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="http://ninertimes.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="http://ninertimes.com/category/arts-and-entertainment/gaming-arts-and-entertainment/">Gaming</a></li>
	<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="http://ninertimes.com/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-25795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25795"><a href="http://ninertimes.com/category/arts-and-entertainment/television-arts-and-entertainment/">Television</a></li>
	<li id="menu-item-25356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25356"><a href="http://ninertimes.com/category/arts-and-entertainment/theater-arts-and-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-40101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40101"><a href="http://ninertimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-40100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40100"><a href="http://ninertimes.com/category/opinion/music-arts/">Music and Arts</a></li>
	<li id="menu-item-40102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40102"><a href="http://ninertimes.com/category/opinion/politics/">Politics</a></li>
	<li id="menu-item-40103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40103"><a href="http://ninertimes.com/category/opinion/society-identity/">Society and Identity</a></li>
	<li id="menu-item-40104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40104"><a href="http://ninertimes.com/category/opinion/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-28477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28477"><a href="http://ninertimes.com/category/photos/">Photo</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="http://ninertimes.com/video/">Video</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922"><a href="http://ninertimes.com/category/in-print/">In Print</a>
<ul class="sub-menu">
	<li id="menu-item-20135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="http://ninertimes.com/category/in-print/nt-print-edition/">Niner Times</a></li>
	<li id="menu-item-23586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23586"><a href="http://ninertimes.com/category/in-print/seasonal-publications/">Seasonal Publications</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a href="http://ninertimes.com/category/in-print/goldrush/">Goldrush</a></li>
</ul>
</li>
					<li class="search"><form id="searchform" method="get" action="http://ninertimes.com/" ><input type="text" value="Search Niner Times" onfocus="if (this.value == 'Search Niner Times') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Niner Times';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-56709">

							<div class="entry">

								<h1 class="post-title single"><a href="http://ninertimes.com/2017/07/nascars-silliest-silly-season-is-brewing/" rel="bookmark" title="Permanent Link to NASCAR&#8217;s &#8216;silliest&#8217; Silly Season is brewing">NASCAR&#8217;s &#8216;silliest&#8217; Silly Season is brewing</a></h1>
								
																	<h2 class="post-subtitle single">As the 2017 season moves along, 2018 continues to be surrounded by question marks. </h2>
																
								<div class="meta single">

	<span class="meta-author">
		<a href="http://ninertimes.com/author/christianespinoza/" title="Posts by Christian Espinoza" rel="author">Christian Espinoza</a> | 
	</span> 

	<span class="meta-date">
		July 11, 2017	</span> 

		<span class="meta-comments">
		 | <a href="http://ninertimes.com/2017/07/nascars-silliest-silly-season-is-brewing/#respond" rel="bookmark" title="Comments for NASCAR&#8217;s &#8216;silliest&#8217; Silly Season is brewing">0 Comments</a>
	</span>
	 

</div>
								
								<p>Got your mind cleared? If not, try your best to do so. You are going to need to be fully focused to be able to keep track of all the rumors racing around NASCAR right now.</p>
<p>With eighteen races down and eight remaining in the regular season, many would think people would be talking about the fierce battle amongst the Monster Energy NASCAR Cup Series drivers who are vying for a coveted spot in the Playoffs. Big names such as Kyle Busch, Denny Hamlin, Joey Logano, and many others have yet to lock themselves into NASCAR&#8217;s championship battle. Or perhaps you&#8217;d think the limelight would be taken up by Hendrick Motorsports driver Dale Earnhardt Jr. 2017 marks the retirement season for Earnhardt, closing the illustrious storybook career of NASCAR&#8217;s 14-year Most Popular Driver.</p>
<p>But the funny thing is, no one really seems to care about any of that right now.</p>
<p>The main buzz in the stock car racing world stems around a vast majority of dominoes that have yet to fall regarding the 2018 season. Who will be racing here? Who will be racing there? Who&#8217;s going to fill this person&#8217;s ride? Who&#8217;s going to take that person&#8217;s ride? Are any of the active 2017 drivers not going to be competing? Is a new manufacturer coming to the sport?</p>
<p>Let&#8217;s try to recap all the potential scenarios that&#8217;ve been talked about. Try to stay with me.</p>
<p>Now the biggest domino in the entire 2018 equation lies over at Hendrick Motorsports. With Earnhardt&#8217;s retirement at the end of this year, the No.88 remains up for grabs for next season. Whoever lands the spot as Earnhardt&#8217;s replacement will be filling some of the biggest shoes in the sport. Some of the potential candidates floating around the rumor mill include Matt Kenseth, William Byron, Alex Bowman, Brad Keselowski, etc.</p>
<div id="attachment_56737" class="wp-caption alignnone" style="max-width: 100% !important; height: auto; width: 460px"><img class="size-medium wp-image-56737" src="http://ninertimes.com/wp-content/uploads/2017/07/IMG_6479-1-450x300.jpg" alt="" width="450" height="300" srcset="http://ninertimes.com/wp-content/uploads/2017/07/IMG_6479-1-450x300.jpg 450w, http://ninertimes.com/wp-content/uploads/2017/07/IMG_6479-1-768x512.jpg 768w, http://ninertimes.com/wp-content/uploads/2017/07/IMG_6479-1-1200x800.jpg 1200w, http://ninertimes.com/wp-content/uploads/2017/07/IMG_6479-1-675x450.jpg 675w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">The No.88 Hendrick Motorsports Chevrolet being raced around Charlotte Motor Speedway. Photo by Zach Darrow.</p></div>
<p>Kenseth stands out to some as potentially the biggest threat to take over the No.88 ride in 2018. During a press conference last weekend at Kentucky Speedway, Kenseth broke the news that he doesn&#8217;t believe returning to his current team at Joe Gibbs Racing is an option.</p>
<p class="m_-4242929875517831544ColContin1">&#8220;I don’t think so. I don’t think it is,&#8221; said Kenseth. &#8220;Like I said, I don’t have a ride at this moment for next year. I haven’t really worked on anything real hard. I do not think I will have the option to race at JGR next year, unfortunately.&#8221;<u></u></p>
<p class="m_-4242929875517831544ColContin1">Kenseth, a veteran of the Monster Energy NASCAR Cup Series, isn&#8217;t believed to be leaving the sport however. Kenseth has been outspoken in his belief that he still has a few more years of racing left in him. That faith was backed up at Kentucky Speedway when Earnhardt commented on the ordeal.</p>
<p class="m_-4242929875517831544ColContin1">&#8220;Matt is going to have a job,” Earnhardt said on Friday. &#8220;I don’t think he’s got to worry about that. I think that it’s smart for him to let everybody know early what his plans are or the lack thereof. He is a talented guy who is just a couple of races removed from being a winner and could show up any week and get to victory lane.&#8221;</p>
<p class="m_-4242929875517831544ColContin1">Earnhardt&#8217;s comments may have been meant as support for his fellow competitor, but they further steamrolled the rumor that Kenseth may in fact be the one who will be taking over Earnhardt&#8217;s ride after he hangs up his helmet at the end of the season. Kenseth taking over the seat, even if for one year, wouldn&#8217;t be the best news for Hendrick Motorsports simulator driver Alex Bowman. Bowman, who filled in for Earnhardt for a majority of the races in the latter-part of the 2016 season, has proved that he has the talent to run competitively in the Cup Series. The Arizona native hasn&#8217;t had much sponsorship money flowing in throughout his career however, which is probably his biggest hindrance in his pursuit for the No.88 ride. But if Earnhardt&#8217;s current sponsors, such as Nationwide, were to get behind Bowman, there could be nothing stopping him.</p>
<p class="m_-4242929875517831544ColContin1">But what if another seat opens up at Hendrick Motorsports for next year? Their other three drivers are all contracted throughout the 2018 season, so where would it come from? Well if performance has any say, another vacant ride could come at the expense of Kasey Kahne. It&#8217;s been no secret that Kahne, who has driven the No.5 Chevrolet for six years now, hasn&#8217;t been living up to Hendrick&#8217;s expectations. The Washington native has finished inside the top-10 in points only once, and accumulated only five wins since joining Hendrick Motorsports back in 2012.</p>
<p class="m_-4242929875517831544ColContin1">So if Hendrick was to give Kahne the boot at the end of 2017, that could mean there&#8217;d be two rides available at one of the sport&#8217;s most prestigious organizations. If Byron were to be ready to advance to the Cup Series in 2018, many have rumored that he&#8217;d take over the No.5 car. That would leave Bowman or Kenseth, or possibly someone else, the No.88 ride.</p>
<p class="m_-4242929875517831544ColContin1">So what if Kenseth doesn&#8217;t get a ride at Hendrick Motorsports? Does that mean he&#8217;s out of available rides? In other years we may be saying yes, but thanks to the craziness that is this silly season, there&#8217;s still a plethora of options.</p>
<div id="attachment_56738" class="wp-caption alignnone" style="max-width: 100% !important; height: auto; width: 460px"><img class="size-medium wp-image-56738" src="http://ninertimes.com/wp-content/uploads/2017/07/DSC_0083.jpg-450x300.jpeg" alt="" width="450" height="300" srcset="http://ninertimes.com/wp-content/uploads/2017/07/DSC_0083.jpg-450x300.jpeg 450w, http://ninertimes.com/wp-content/uploads/2017/07/DSC_0083.jpg-768x512.jpeg 768w, http://ninertimes.com/wp-content/uploads/2017/07/DSC_0083.jpg-1200x800.jpeg 1200w, http://ninertimes.com/wp-content/uploads/2017/07/DSC_0083.jpg-675x450.jpeg 675w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Matt Kenseth in the No.20 Toyota heading out onto track earlier this season at Daytona International Speedway. Photo by Zach Darrow.</p></div>
<p class="m_-4242929875517831544ColContin1">The driver who is believed to be taking over Kenseth&#8217;s ride at Joe Gibbs Racing in 2018 is Erik Jones. Jones, who took a one-year deal to drive the No.77 Toyota for Furniture Row Racing in 2017, has been in the eyes of Joe Gibbs for quite sometime.</p>
<p class="m_-4242929875517831544ColContin1">&#8220;Hopefully, I know soon,&#8221; said Jones last Thursday. &#8220;You know it’s kind of getting down to that point. I guess it’s July now, so I’m sure we’ll have an answer here soon.&#8221;</p>
<p class="m_-4242929875517831544ColContin1">If Jones was in fact to head back to JGR then that may leave the No.77 ride open for Kenseth, if they decide to continue running that car. Furniture Row Racing&#8217;s Barney Visser didn&#8217;t open up much this past weekend at Kentucky Speedway when he was asked about the potential of running two cars again next year.</p>
<p class="m_-4242929875517831544ColContin1">&#8220;We&#8217;d love to be able to do that, but I&#8217;m not sure the finances are going to allow it. We&#8217;ll see what we&#8217;re able to put together. There&#8217;s nothing concrete right now for the second team.&#8221;</p>
<p class="m_-4242929875517831544ColContin1">If Furniture Row Racing decides to fall back to a one-car team with Martin Truex Jr., that would shut the door on one opportunity.</p>
<p class="m_-4242929875517831544ColContin1">But there&#8217;s still more to come.</p>
<p class="m_-4242929875517831544ColContin1">When Kenseth joined Joe Gibbs Racing back in 2013, he left behind a long-term relationship with Roush Fenway Racing and Ford. Now many don&#8217;t see him returning to Roush, but a renewal with Ford in another avenue could potentially be in the works.</p>
<p class="m_-4242929875517831544ColContin1">The largest team in the Ford stable lies with Stewart-Haas Racing. SHR, which has only been apart of the Ford family since the start of the 2017 season, fields four cars in the Monster Energy Series. Two of those are for Kurt Busch and Danica Patrick. Busch, the winner of this year&#8217;s Daytona 500, still has a question mark over his head this late in the 2017 season, but it&#8217;s not because of his stats. If Busch was to fall to the wayside at SHR, it&#8217;d be because of a lack of sponsorship funding. But Patrick, much like her fellow competitor Kahne, hasn&#8217;t really done much since joining the team and NASCAR back in 2012. She has yet to accumulate a win in the sport, and constantly finds herself battling bad luck and constant naysayers. Many in the sport believe she could be hanging up her helmet at the end of the season, and if she does so that could leave a ride open for Kenseth or possibly someone else.</p>
<div id="attachment_56741" class="wp-caption alignnone" style="max-width: 100% !important; height: auto; width: 460px"><img class="size-medium wp-image-56741" src="http://ninertimes.com/wp-content/uploads/2017/07/FileDownload.aspx-8-450x303.jpeg" alt="" width="450" height="303" srcset="http://ninertimes.com/wp-content/uploads/2017/07/FileDownload.aspx-8-450x303.jpeg 450w, http://ninertimes.com/wp-content/uploads/2017/07/FileDownload.aspx-8-768x517.jpeg 768w, http://ninertimes.com/wp-content/uploads/2017/07/FileDownload.aspx-8-1200x807.jpeg 1200w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Danica Patrick signing autographs for fans earlier this season at Auto Club Speedway. Photo by Matt Sullivan/Getty Images.</p></div>
<p class="m_-4242929875517831544ColContin1">Aric Almirola, who has been sidelined the past few weeks after suffering a back injury earlier in the season at Kansas Speedway, could potentially make a move to SHR with his longtime sponsor Smithfield for the 2018 season if a ride does get vacated. If Almirola does make the jump to SHR, that&#8217;d leave open the No.43 ride for someone like Kenseth or possibly some young-guns like Ryan Reed, Chris Buescher, or Darrell Wallace Jr. to jump into.</p>
<p class="m_-4242929875517831544ColContin1">Still following along?</p>
<p class="m_-4242929875517831544ColContin1">Another major piece in this huge puzzle is the No.21. Wood Brothers Racing Ford. Ryan Blaney, the current driver, has been rumored to potentially be moving to a third car at Team Penske for 2018. Penske is a team where many, including Roger Penske himself, have seen Blaney eventually ending up.</p>
<p class="m_-4242929875517831544ColContin1">&#8220;You know, I don&#8217;t really think about that stuff,&#8221; said Blaney in a teleconference after the July Daytona event. &#8220;Yeah, there&#8217;s been talks about it for years, really ever since I got with the Penske group, and things just haven&#8217;t really come together. I love the Wood Brothers, and driving for them has been really special for me and my family. I couldn&#8217;t ask for a greater group of people.&#8221;</p>
<p class="m_-4242929875517831544ColContin1">If Blaney decides to go to Penske, that vacates the No.21 ride. If Blaney decides to stay with the Wood Brothers, that vacates a potential third car at Team Penske. Whichever route Blaney chooses to take, there&#8217;s one driver who may be ready to fill the gap. Paul Menard currently drives for Richard Childress Racing, but that could come to an end after this season if rumors are true that Penske may be wanting to bring him and his sponsor Menards on board for 2018. Sponsorship dollars are huge in the sport, meaning Menard will pretty much go wherever Menards takes him &#8211; and Team Penske or the Wood Brothers wouldn&#8217;t probably have an issue with it.</p>
<p class="m_-4242929875517831544ColContin1">Some other big potential free-agents include Kyle Larson, Jamie McMurray and Brad Keselowski. All three are some of the biggest threats currently in the Monster Energy Cup Series, and they are all in contract years for their respective teams. Larson, a young versatile driver who has proved he can win in just about anything, currently drives the No.42 Target Chevrolet for Chip Ganassi Racing. He has broken out in 2017 as one of the fastest drivers every week and is already being considered as one of the biggest championship threats, so why would he consider leaving? The same goes for Keselowski, who&#8217;s enjoyed a large amount of success since joining Team Penske, including winning the Monster Energy Cup Championship in 2012. McMurray has turned into one of the veterans of the sport. He&#8217;s had a few ho-hum years, but he&#8217;s really seemed to have gelled well together with his Chip Ganassi Racing team and they&#8217;ve racked off some great runs so far this season. While all three of these drivers seem happy where they are, if an opportunity from the likes of Rick Hendrick came floating into their office, should they consider it? It might be a long shot, but seeing one of them sporting new team colors next year certainly shouldn&#8217;t be counted out.</p>
<div id="attachment_56742" class="wp-caption alignnone" style="max-width: 100% !important; height: auto; width: 460px"><img class="size-medium wp-image-56742" src="http://ninertimes.com/wp-content/uploads/2017/07/IMG_0412-1200x800-450x300.jpg" alt="" width="450" height="300" srcset="http://ninertimes.com/wp-content/uploads/2017/07/IMG_0412-1200x800-450x300.jpg 450w, http://ninertimes.com/wp-content/uploads/2017/07/IMG_0412-1200x800-768x512.jpg 768w, http://ninertimes.com/wp-content/uploads/2017/07/IMG_0412-1200x800.jpg 1200w, http://ninertimes.com/wp-content/uploads/2017/07/IMG_0412-1200x800-675x450.jpg 675w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Kyle Larson putting on his Coors Light Pole Award sticker earlier this year at Auto Club Speedway. Photo by Diego Alvarado (18diego_dd).</p></div>
<p class="m_-4242929875517831544ColContin1">Alright, there can&#8217;t possibly be anymore rumors, right? Well there always is, but let&#8217;s just hit on some final ones.</p>
<p class="m_-4242929875517831544ColContin1">Any one of the free-agent drivers mentioned above could potentially find a home at a brand new Monster Energy Cup team in 2018. GMS Racing team owner Maury Gallagher told Motorsport.com not long ago that they were considering branching their current NASCAR Xfinity Series and Camping World Truck Series operations into the Cup level.</p>
<p class="m_-4242929875517831544ColContin1">Also, many have been speculating that a fourth manufacturer may be making its way onto the NASCAR scene in the near future. Some have pointed towards Dodge, some have pointed towards others. NASCAR Executive Vice President and Chief Racing Development Officer Steve O&#8217;Donnell helped stir the pot on Monday, saying, &#8220;Those conversations are ongoing. It’s a tough process. There’s a lot to consider doing this, but that is a huge goal for the sport right now.&#8221;</p>
<p class="m_-4242929875517831544ColContin1">And if the theorists haven&#8217;t had enough fun, many have also questioned if recent drivers who aren&#8217;t competing full-time behind the wheel in 2017 could potentially make a return in 2018. Carl Edwards making a return to the sport is something that probably won&#8217;t be happening, considering the abrupt nature of his departure and the high-level of happiness he seems to be sharing with his family now that he isn&#8217;t racing. But could someone like Greg Biffle who left Roush Fenway Racing at the end of the 2016 season maybe make a comeback to a competitive full-time ride?</p>
<p class="m_-4242929875517831544ColContin1">Long-story short, there&#8217;s a lot of different scenarios that could play out ahead of the 2018 season. Some of the moves we may expect, some may blindside us. But we&#8217;ll all eventually watch the dominoes fall into place, and we&#8217;ll probably all proclaim that we knew everything was going to happen the way they end up.</p>
<p class="m_-4242929875517831544ColContin1">Who&#8217;s going here? Who will race there? The 2018 silly season is downright chaotic, which is why it makes it so intriguing to follow along.</p>

								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags:</strong><a href="http://ninertimes.com/tag/2017/" rel="tag">2017</a>, <a href="http://ninertimes.com/tag/2018/" rel="tag">2018</a>, <a href="http://ninertimes.com/tag/draft/" rel="tag">Draft</a>, <a href="http://ninertimes.com/tag/drivers/" rel="tag">Drivers</a>, <a href="http://ninertimes.com/tag/money/" rel="tag">Money</a>, <a href="http://ninertimes.com/tag/monster-energy/" rel="tag">Monster Energy</a>, <a href="http://ninertimes.com/tag/nascar/" rel="tag">NASCAR</a>, <a href="http://ninertimes.com/tag/questions/" rel="tag">questions</a>, <a href="http://ninertimes.com/tag/racing/" rel="tag">racing</a>, <a href="http://ninertimes.com/tag/silly-season/" rel="tag">Silly Season</a>, <a href="http://ninertimes.com/tag/sports/" rel="tag">Sports</a>, <a href="http://ninertimes.com/tag/teams/" rel="tag">Teams</a></p>								<p class="cats"><strong>Category:</strong><a href="http://ninertimes.com/category/sports/other-sports/" rel="category tag">National Sports</a>, <a href="http://ninertimes.com/category/sports/" rel="category tag">Sports</a></p>

							</div>
							
							<div class="banner468">
	<!-- NinerTimesBA2 -->
<div id='div-gpt-ad-1445636179915-1' style='height:60px; width:468px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-1'); });
</script>
</div></div>

						</div>

						
<div class="auth-bio clearfix">

	<div class="bio">
	
		<h1><a href="http://ninertimes.com/author/christianespinoza/" title="Posts by Christian Espinoza" rel="author">Christian Espinoza</a></h1>
	
		
		Southern California native who has made the trek across country to North Carolina to chase down my dreams and aspirations in the motorsports industry.
		
				
		<div class="auth-clear"></div>

		<p class="auth-icons">

			
			
							<a rel="external" title="Christian Espinoza on Twitter" href="http://www.twitter.com/@Christian_Racin/"><img src="http://ninertimes.com/wp-content/themes/wp-clear321/images/twitter.png" alt="Twitter" /></a>
			
			
			
		</p>
		

	</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://ninertimes.com/feed/"><img class="rss-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Like the Niner Times on Facebook!" rel="external" href="http://www.facebook.com/ninertimes"><img class="facebook-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/facebook.png" alt="Like the Niner Times on Facebook!" align="top" /></a>

	<a rel="external" title="Follow the Niner Times on Twitter!" href="http://www.twitter.com/Niner_Times"><img class="twitter-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow the Niner Times on Twitter!" align="top" /></a>







	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/unccninertimes"><img class="youtube-sub" src="http://ninertimes.com/wp-content/themes/wp-clear321/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/nascars-silliest-silly-season-is-brewing/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=28498502&#038;postid=56709&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comments&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=240b9a4c69051561c4a10af49ce70b03ed9120c3#parent=http%3A%2F%2Fninertimes.com%2F2017%2F07%2Fnascars-silliest-silly-season-is-brewing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://ninertimes.com/2017/07/tv-review-fear-the-walking-dead-the-unveiling-children-of-wrath/" rel="prev">TV REVIEW: &#8216;Fear the Walking Dead&#8217; &#8211; &#8216;The Unveiling&#8217; &#038; &#8216;Children of Wrath&#8217;</a>	</div>
	<div class="alignright single">
			</div>
</div>

										
					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">
		
			
<div class="auth-bio clearfix">

	<div class="bio">
	
		<h1><a href="http://ninertimes.com/author/christianespinoza/" title="Posts by Christian Espinoza" rel="author">Christian Espinoza</a></h1>
	
		
		Southern California native who has made the trek across country to North Carolina to chase down my dreams and aspirations in the motorsports industry.
		
				
		<div class="auth-clear"></div>

		<p class="auth-icons">

			
			
							<a rel="external" title="Christian Espinoza on Twitter" href="http://www.twitter.com/@Christian_Racin/"><img src="http://ninertimes.com/wp-content/themes/wp-clear321/images/twitter.png" alt="Twitter" /></a>
			
			
			
		</p>
		

	</div>

</div>


						<div id="sidebar" class="clearfix">
				<div id="nt-featured-widget-2" class="widget nt-featured-posts"><div class="widget-wrap"><h3 class="widgettitle"><span>In Print</span></h3>		<div class="cycle-external-pager"></div>
		<div class="cycle-slideshow" 
			data-cycle-fx=fadeOut
			data-cycle-timeout=5000
			data-cycle-caption-plugin=caption2
			data-cycle-overlay-fx-out="slideUp"
			data-cycle-overlay-fx-in="slideDown"
						data-cycle-slides="> a"
			data-cycle-pause-on-hover="true"
			data-cycle-auto-height="11:12"
			data-cycle-center-horz=true
			>
			<div class="cycle-overlay"></div>
			<div class="cycle-pager"></div>
				</div>
	</div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB1 -->
<div id='div-gpt-ad-1445636179915-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-3'); });
</script>
</div></div></div><div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB2 -->
<div id='div-gpt-ad-1445636179915-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-4'); });
</script>
</div></div></div><div id="banner300-widget-4" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB3 -->
<div id='div-gpt-ad-1445636179915-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-5'); });
</script>
</div></div></div><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Tweets by @Niner_Times</span></h3>			<div class="textwidget">	<div id="twitterbox">
	<a href="https://twitter.com/niner_times/lists/nt-social-app" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/niner_times/lists/nt-social-app', 'Tweets from https://twitter.com/niner_times/lists/nt-social-app');" class="twitter-timeline"   height="400" data-widget-id="496871335578972160"
	data-related="ninertimes,unccmedia,ntimes_sports" data-chrome="noheader noborder">Tweets from https://twitter.com/niner_times/lists/nt-social-app</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div></div>
		</div></div><div id="banner300-widget-5" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerOnlineSB4 -->
<div id='div-gpt-ad-1445636179915-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-6'); });
</script>
</div></div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><!-- /12422067/NinerTimesSB5 -->
<div id='div-gpt-ad-1445636179915-7' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-7'); });
</script>
</div></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728 left">
		<!-- /12422067/NinerOnlineBA1 -->
<div id='div-gpt-ad-1445636179915-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-0'); });
</script>
</div>	</div>
		
	<div class="banner220">
		<!-- /12422067/NinerTimesBA3 -->
<div id='div-gpt-ad-1445636179915-2' style='height:90px; width:220px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445636179915-2'); });
</script>
</div>	</div>
	</div>

	</div> <!-- End #wrap div -->

	<footer>
		<div id="footer-bar">
			<span class="breaking">
				<strong>Story Ideas?</strong> Contact us at <a href="mailto:editor@ninertimes.com?subject=Breaking News">editor@ninertimes.com</a> 
				or tweet us <a href="http://twitter.com/niner_times">@Niner_Times</a>.
			</span>
			<div class="deptlinks">
			<a href="http://ninertimes.com/">Niner Times</a> &bull; <a href="http://sanskrit.uncc.edu/" target="_blank">Sanskrit</a> &bull; <a href="http://radiofreecharlotte.com/" target="_blank">Radio Free Charlotte</a> &bull; <a href="http://ninermedia.org/" target="_blank">Media Marketing</a>
			</div>
		</div>
		
		<h1 id="nt-logo"></h1>
		<div id="footer-bar-alt">
			<span class="breaking">
				<strong>Breaking News?</strong> Contact us at <a href="mailto:editor@ninertimes.com?subject=Breaking News">editor@ninertimes.com</a> 
				or tweet us <a href="http://twitter.com/niner_times">@Niner_Times</a>.
			</span>
		</div>
		<section class="clearfix">
			<div id="about" class="footer-widget footer-about-widget">
				<div id="text-3" class="widget_text"><h2 class="widgettitle-about">About Us</h2>			<div class="textwidget"><p>The Niner Times is UNC Charlotte's completely student-run news outlet. We produce a once weekly print edition, as well as daily online exclusive content on our website, NinerTimes.com. Here at the Niner Times, we serve as the student voice and help produce even coverage for news, sports, entertainment and more.</p>
</div>
		</div><div id="text-4" class="widget_text">			<div class="textwidget"><p>Follow us: <a href="http://twitter.com/niner_times">Twitter</a> &bull; <a href="http://facebook.com/ninertimes">Facebook</a> &bull; <a href="http://instagram.com/niner_times">Instagram</a></p>
</div>
		</div>			</div>
			<div class="footer-widget footer-staff-widget">
				<div id="text-5" class="widget_text"><h2 class="widgettitle-staff">NinerTimes.com Editorial Staff</h2>			<div class="textwidget">			<ul id="stafflist">
				<li class="larger">Editor-in-chief: <a href="/staff/#eic">Hunter Heilman</a></li>
				<li>News editor: <a href="/staff/#news">Alexandria Sands</a></li>
				<li>Sports editor: <a href="/staff/#sports">Kathleen Cook</a></li>
				<li>A&amp;E editor: <a href="/staff/#ae">Jeffrey Kopp</a></li>
				<li>Opinion editor: <a href="/staff/#opinion">Mia Shelton</a></li>
				<li>Lifestyle: <a href="/staff/#lifestyle">Hailey Turpin</a></li>
				<li>Photo editor: <a href="/staff/#photo">Pooja Pasupula</a></li>
				<li>Video editor: <a href="/staff/#video">Chris McKinnis</a></li>
				<li>Community editor: <a href="/staff/#community">Carmen Westra</a></li>
				<li>Technical Director: Daniel Head</li>
			</ul></div>
		</div><div id="archives-2" class="widget_archive"><h2 class="widgettitle-staff">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ninertimes.com/2017/07/'> July 2017 </option>
	<option value='http://ninertimes.com/2017/06/'> June 2017 </option>
	<option value='http://ninertimes.com/2017/05/'> May 2017 </option>
	<option value='http://ninertimes.com/2017/04/'> April 2017 </option>
	<option value='http://ninertimes.com/2017/03/'> March 2017 </option>
	<option value='http://ninertimes.com/2017/02/'> February 2017 </option>
	<option value='http://ninertimes.com/2017/01/'> January 2017 </option>
	<option value='http://ninertimes.com/2016/12/'> December 2016 </option>
	<option value='http://ninertimes.com/2016/11/'> November 2016 </option>
	<option value='http://ninertimes.com/2016/10/'> October 2016 </option>
	<option value='http://ninertimes.com/2016/09/'> September 2016 </option>
	<option value='http://ninertimes.com/2016/08/'> August 2016 </option>
	<option value='http://ninertimes.com/2016/07/'> July 2016 </option>
	<option value='http://ninertimes.com/2016/06/'> June 2016 </option>
	<option value='http://ninertimes.com/2016/05/'> May 2016 </option>
	<option value='http://ninertimes.com/2016/04/'> April 2016 </option>
	<option value='http://ninertimes.com/2016/03/'> March 2016 </option>
	<option value='http://ninertimes.com/2016/02/'> February 2016 </option>
	<option value='http://ninertimes.com/2016/01/'> January 2016 </option>
	<option value='http://ninertimes.com/2015/12/'> December 2015 </option>
	<option value='http://ninertimes.com/2015/11/'> November 2015 </option>
	<option value='http://ninertimes.com/2015/10/'> October 2015 </option>
	<option value='http://ninertimes.com/2015/09/'> September 2015 </option>
	<option value='http://ninertimes.com/2015/08/'> August 2015 </option>
	<option value='http://ninertimes.com/2015/07/'> July 2015 </option>
	<option value='http://ninertimes.com/2015/06/'> June 2015 </option>
	<option value='http://ninertimes.com/2015/05/'> May 2015 </option>
	<option value='http://ninertimes.com/2015/04/'> April 2015 </option>
	<option value='http://ninertimes.com/2015/03/'> March 2015 </option>
	<option value='http://ninertimes.com/2015/02/'> February 2015 </option>
	<option value='http://ninertimes.com/2015/01/'> January 2015 </option>
	<option value='http://ninertimes.com/2014/12/'> December 2014 </option>
	<option value='http://ninertimes.com/2014/11/'> November 2014 </option>
	<option value='http://ninertimes.com/2014/10/'> October 2014 </option>
	<option value='http://ninertimes.com/2014/09/'> September 2014 </option>
	<option value='http://ninertimes.com/2014/08/'> August 2014 </option>
	<option value='http://ninertimes.com/2014/07/'> July 2014 </option>
	<option value='http://ninertimes.com/2014/06/'> June 2014 </option>
	<option value='http://ninertimes.com/2014/05/'> May 2014 </option>
	<option value='http://ninertimes.com/2014/04/'> April 2014 </option>
	<option value='http://ninertimes.com/2014/03/'> March 2014 </option>
	<option value='http://ninertimes.com/2014/02/'> February 2014 </option>
	<option value='http://ninertimes.com/2014/01/'> January 2014 </option>
	<option value='http://ninertimes.com/2013/12/'> December 2013 </option>
	<option value='http://ninertimes.com/2013/11/'> November 2013 </option>
	<option value='http://ninertimes.com/2013/10/'> October 2013 </option>
	<option value='http://ninertimes.com/2013/09/'> September 2013 </option>
	<option value='http://ninertimes.com/2013/08/'> August 2013 </option>
	<option value='http://ninertimes.com/2013/07/'> July 2013 </option>
	<option value='http://ninertimes.com/2013/06/'> June 2013 </option>
	<option value='http://ninertimes.com/2013/05/'> May 2013 </option>
	<option value='http://ninertimes.com/2013/04/'> April 2013 </option>
	<option value='http://ninertimes.com/2013/03/'> March 2013 </option>
	<option value='http://ninertimes.com/2013/02/'> February 2013 </option>
	<option value='http://ninertimes.com/2013/01/'> January 2013 </option>
	<option value='http://ninertimes.com/2012/12/'> December 2012 </option>
	<option value='http://ninertimes.com/2012/11/'> November 2012 </option>
	<option value='http://ninertimes.com/2012/10/'> October 2012 </option>
	<option value='http://ninertimes.com/2012/09/'> September 2012 </option>
	<option value='http://ninertimes.com/2012/08/'> August 2012 </option>
	<option value='http://ninertimes.com/2012/07/'> July 2012 </option>
	<option value='http://ninertimes.com/2012/06/'> June 2012 </option>
	<option value='http://ninertimes.com/2012/05/'> May 2012 </option>
	<option value='http://ninertimes.com/2012/04/'> April 2012 </option>
	<option value='http://ninertimes.com/2012/03/'> March 2012 </option>
	<option value='http://ninertimes.com/2012/02/'> February 2012 </option>
	<option value='http://ninertimes.com/2012/01/'> January 2012 </option>
	<option value='http://ninertimes.com/2011/12/'> December 2011 </option>
	<option value='http://ninertimes.com/2011/11/'> November 2011 </option>
	<option value='http://ninertimes.com/2011/10/'> October 2011 </option>
	<option value='http://ninertimes.com/2011/09/'> September 2011 </option>
	<option value='http://ninertimes.com/2011/08/'> August 2011 </option>
	<option value='http://ninertimes.com/2011/06/'> June 2011 </option>
	<option value='http://ninertimes.com/2011/05/'> May 2011 </option>
	<option value='http://ninertimes.com/2011/04/'> April 2011 </option>
	<option value='http://ninertimes.com/2011/02/'> February 2011 </option>
	<option value='http://ninertimes.com/2010/11/'> November 2010 </option>
	<option value='http://ninertimes.com/2010/10/'> October 2010 </option>
	<option value='http://ninertimes.com/2010/09/'> September 2010 </option>
	<option value='http://ninertimes.com/2010/08/'> August 2010 </option>

		</select>
		</div>			</div>
			<div class="footer-widget footer-link-widget">
				
									<div id="links">
						<ul class="clearfix">
							<li id="menu-item-20158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20158"><a href="http://ninertimes.com/about-us/">About Us</a></li>
<li id="menu-item-20159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20159"><a href="http://ninertimes.com/advertising/">Advertise with the Niner Times</a></li>
<li id="menu-item-23824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23824"><a href="http://ninertimes.com/?page_id=23315">NinerTimes App</a></li>
<li id="menu-item-25102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25102"><a href="https://ninertimes.com/wp-login.php">Log In</a></li>
						</ul>
					</div>
							</div>
			
			<a href="http://media.uncc.edu/" target="_blank"><h2 id="snm-logo"></h2></a>
		</section>
	
		<div id="copyright">Site design and content &copy; 2009 - 2017 <a href="http://media.uncc.edu/" target="_blank">Student Niner Media</a>. <a href="http://uncc.edu/" target="_blank">University of North Carolina at Charlotte.</a></div>
	</footer> <!-- End #footer -->

</div> <!-- End #outerwrap div -->

<script type='text/javascript' src='http://ninertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type="text/javascript" src="http://ninertimes.com/wp-content/plugins/nt-uncc-alerts/alerts.js?ver=1.0" defer="defer"></script>
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ninertimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28498502&postid=56709&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comments&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=240b9a4c69051561c4a10af49ce70b03ed9120c3#parent=http%3A%2F%2Fninertimes.com%2F2017%2F07%2Fnascars-silliest-silly-season-is-brewing%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28498502&postid=56709&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comments&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=240b9a4c69051561c4a10af49ce70b03ed9120c3#parent=http%3A%2F%2Fninertimes.com%2F2017%2F07%2Fnascars-silliest-silly-season-is-brewing%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'28498502',post:'56709',tz:'-4',srv:'ninertimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '28498502', '56709' ]);
</script>

</body>

</html>